Jump to content

Photo

NEW OzRS FORUM


194 replies to this topic

#1 Bremund

Bremund

    IT Guy

  • Administrators
  • 3,755 posts
  • Location:Sydney

Posted 16 January 2015 - 11:09 PM

So the new forum is live!!!!

I'm sure there are bugs and problems, so post up here and let me know.

First up, it seems some people will need to revalidate their emails. Sorry about that.

Second, looks like we've lost avatars.

Also tapatalk isn't active yet, I believe to make it work correctly we need to wait for the domain to come across. PaulD is managing that.

Please keep an eye out for other stuff.

Thanks,

Brendan

#2 DanielG

DanielG

    Vétéran

  • Members
  • 3,568 posts
  • Location:Bentleigh, Melbourne
  • Website:http://www.danielgphoto.com
  • Occupation:Project Engineer

Posted 17 January 2015 - 12:45 AM

Woo. Finally!

#3 Rivmeister

Rivmeister

    Vétéran

  • Members
  • 631 posts
  • Location:Sydney

Posted 17 January 2015 - 06:34 AM

Nice fresh look!



#4 trixie

trixie

    Vétéran

  • Members
  • 2,337 posts
  • Location:Sydney - Inner West

Posted 17 January 2015 - 06:37 AM

Well done to all - your hard work is very much appreciated.

#5 MM-RS250

MM-RS250

    Vétéran

  • Members
  • 1,216 posts
  • Location:Melbourne
  • Occupation:Dirt Relocation Technician

Posted 17 January 2015 - 07:06 AM

Love the new look. Lucky the weekend is here so we all have time to navigate around the new format. :hyper:



#6 DanSA

DanSA

    Modérateur

  • Members
  • 2,621 posts
  • Location:Adelaide
  • Occupation:Owner of Fourth Dimension Design P/L
  • Interests:Everything petrol, good food, photography

Posted 17 January 2015 - 07:09 AM

Well done mate. Imagine it was a lot of late nights!

#7 Guest_Dedbny_*

Guest_Dedbny_*
  • Guests

Posted 17 January 2015 - 07:26 AM

Looking good. Will see how it works as I navigate it this weekend. Well done. Looks fresh and uptodate.

#8 Danny

Danny

    Vétéran

  • Members
  • 2,986 posts
  • Location:Eastern Suburbs - Melbourne
  • Occupation:Hi-Vis professional
  • Interests:Shoulder pads, Velour Jackets, Grey leather Moon Boots, a surprising amount of French things.

Posted 17 January 2015 - 07:27 AM

Good work Bremund!

#9 tension

tension

    Vétéran

  • Members
  • 2,649 posts
  • Location:VIC

Posted 17 January 2015 - 07:40 AM

Don't want to sound like a party pooper but the new interface feels a lot like the new tapatalk in that there seems to be a ton of wasted space.

 

Everything seems to be magnified, less posts can fit on one page.



#10 Dave200

Dave200

    Vétéran

  • Members
  • 3,856 posts

Posted 17 January 2015 - 07:48 AM

Looks great, very responsive! Winning!

Just a Q, where have private messages gone?

#11 onpole01

onpole01

    Régulier

  • Validating
  • 267 posts

Posted 17 January 2015 - 08:07 AM

looks great guys well done!

#12 Deb

Deb

    Modérateur

  • Members
  • 3,534 posts
  • Location:Sydney

Posted 17 January 2015 - 08:19 AM

Nice work, thanks Brendan! I assume we will be back to out usual domain at some stage?

#13 Numbnut

Numbnut

    Vétéran

  • Members
  • 1,647 posts
  • Location:Sydney

Posted 17 January 2015 - 08:32 AM

Thanks Bremund! Will the "view active topics" button be returning?

#14 apple3337

apple3337

    Vétéran

  • Members
  • 2,050 posts
  • Location:Melbourne, Eastern suburbs
  • Car(s):2 x Clio 3 200's

Posted 17 January 2015 - 08:37 AM

Agree with Numbnut above.

I miss the "view latest posts" or "active posts" whatever it was.

That made keeping up with the latest posts really easy.

Hopefully you can bring it back.

Keep up the great work team!



#15 RBH58

RBH58

    Détraqué

  • Members
  • 6,464 posts
  • Location:Port Melbourne Australia

Posted 17 January 2015 - 08:40 AM

Looks nice a fresh...but the YouTube embedding appears to have gone away which is very annoying. Avatars appear to be AWOL too

#16 vaughan

vaughan

    Vétéran

  • Members
  • 1,563 posts
  • Location:Brisbane QLD Australia
  • Car(s):RSC 172 (B1)
    RSC 172 (B2)

Posted 17 January 2015 - 08:45 AM

Agree with Numbnut above.

I miss the "view latest posts" or "active posts" whatever it was.

That made keeping up with the latest posts really easy.

Hopefully you can bring it back.

Keep up the great work team!

 

 Right at the top of the page, next to your username, is "View New Content".



#17 apple3337

apple3337

    Vétéran

  • Members
  • 2,050 posts
  • Location:Melbourne, Eastern suburbs
  • Car(s):2 x Clio 3 200's

Posted 17 January 2015 - 08:47 AM

Thanks, found it.



#18 Matt205

Matt205

    Détraqué

  • Members
  • 6,654 posts
  • Location:Sydney

Posted 17 January 2015 - 09:48 AM

Love it guys, and the mobile friendly version is fantastic!

#19 nisch

nisch

    Vétéran

  • Members
  • 2,175 posts
  • Location:Sydney, Inner West
  • Website:http://nickmchardy.com
  • Occupation:Software Designer

Posted 17 January 2015 - 09:56 AM

Wow, great job guys!!!

#20 DanielG

DanielG

    Vétéran

  • Members
  • 3,568 posts
  • Location:Bentleigh, Melbourne
  • Website:http://www.danielgphoto.com
  • Occupation:Project Engineer

Posted 17 January 2015 - 09:58 AM

Looks good so far. However looks like we've lost all PMs too which may be an issue for some.

 

Also wish it would scale the forum a bit wider than it does currently. Probably only takes up the equivalent of half the width on a 1920x wide screen.



#21 Danny

Danny

    Vétéran

  • Members
  • 2,986 posts
  • Location:Eastern Suburbs - Melbourne
  • Occupation:Hi-Vis professional
  • Interests:Shoulder pads, Velour Jackets, Grey leather Moon Boots, a surprising amount of French things.

Posted 17 January 2015 - 11:09 AM

Vehicle garages no longer available? And will be need to reload our avatars or will they come back?

#22 Guest_Brett Gosper_*

Guest_Brett Gosper_*
  • Guests

Posted 17 January 2015 - 02:35 PM

I cant seem to be able to log in anymore

#23 Bremund

Bremund

    IT Guy

  • Administrators
  • 3,755 posts
  • Location:Sydney

Posted 17 January 2015 - 02:49 PM

Don't want to sound like a party pooper but the new interface feels a lot like the new tapatalk in that there seems to be a ton of wasted space.
 
Everything seems to be magnified, less posts can fit on one page.

 
I've nothing to do with the interface, I can feed that back.
 

Nice work, thanks Brendan! I assume we will be back to out usual domain at some stage?

 
Yeah, domain should come across soon. I'll let people know when it does.

Looks nice a fresh...but the YouTube embedding appears to have gone away which is very annoying. Avatars appear to be AWOL too

 
I'm going to look at fixing youtube embedding. There's actually less space (about 5% of the old server) on this new server, so some things didn't fit. Should be just a small inconvenience to create a new avatar.
 

Looks good so far. However looks like we've lost all PMs too which may be an issue for some.
 
Also wish it would scale the forum a bit wider than it does currently. Probably only takes up the equivalent of half the width on a 1920x wide screen.

 
I've had a look at pms, I should be able to move them across pretty easy.
 

Vehicle garages no longer available? And will be need to reload our avatars or will they come back?

 
No more garage, it's not part of this forum software. You'll need to reload your avatars :-(

I cant seem to be able to log in anymore


What was your username, I'll take a look.

#24 R182

R182

    Détraqué

  • Members
  • 8,863 posts
  • Location:Melbourne

Posted 17 January 2015 - 03:18 PM

Yay! Lol I've been checking via Tapatalk and only just thought maybe i'd better check twitter to see what went wrong.

Glad it's back and is just not yet on Tapatalk.

#25 Bremund

Bremund

    IT Guy

  • Administrators
  • 3,755 posts
  • Location:Sydney

Posted 17 January 2015 - 03:28 PM

The new forum has a chat function, while I'm online I'll be in chat.

#26 Bremund

Bremund

    IT Guy

  • Administrators
  • 3,755 posts
  • Location:Sydney

Posted 17 January 2015 - 03:51 PM

Youtube embedding should be fixed now.

#27 acidwestern

acidwestern

    Vétéran

  • Members
  • 2,281 posts
  • Location:Melbourne, VIC
  • Website:http://www.facebook.com/acidwestern
  • Occupation:Mining Engineer
  • Interests:Renaults

Posted 17 January 2015 - 04:16 PM

Nice and fresh! 

 



#28 R182

R182

    Détraqué

  • Members
  • 8,863 posts
  • Location:Melbourne

Posted 17 January 2015 - 04:48 PM

Can you jump to the last post in a thread on the mobile version?

#29 Numbnut

Numbnut

    Vétéran

  • Members
  • 1,647 posts
  • Location:Sydney

Posted 17 January 2015 - 05:32 PM

Will the calendar be populated with events? Drive days/track days/nationals etc

#30 vish

vish

    Vétéran

  • Members
  • 1,101 posts
  • Location:Melbourne
  • Occupation:Systems Analyst

Posted 17 January 2015 - 06:13 PM

Any way to mark whole subforums as 'read' ?

#31 Bremund

Bremund

    IT Guy

  • Administrators
  • 3,755 posts
  • Location:Sydney

Posted 17 January 2015 - 06:14 PM

Any way to mark whole subforums as 'read' ?


Click on the NEW POSTS button

#32 Dedbny

Dedbny

    Vétéran

  • Members
  • 825 posts
  • Location:Melbourne South East

Posted 17 January 2015 - 06:32 PM

Looks good so far. However looks like we've lost all PMs too which may be an issue for some.
 
Also wish it would scale the forum a bit wider than it does currently. Probably only takes up the equivalent of half the width on a 1920x wide screen.


I think at the moment we have to click on posters avatar and then send message through that.

#33 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 17 January 2015 - 07:42 PM

Hi bremund,
Its brett, username Rampage...

Cant seem to login through old website, newwebsite or tapatalk...

Any help woukd b wekcome 😐

#34 tension

tension

    Vétéran

  • Members
  • 2,649 posts
  • Location:VIC

Posted 17 January 2015 - 07:48 PM

Is there anyway to indicate the latest unread post in a thread?



#35 Moosey

Moosey

    Administrateur

  • Administrators
  • 8,711 posts
  • Location:Melbourne, Inner East

Posted 17 January 2015 - 08:26 PM

Great work, team! I'm liking this a lot. Keep the issue feedback coming and we'll work through it one at a time. Stage 2 will include a new landing page that covers things such as latest news, feature cars, event notifications/reports, supporter offers, etc, etc.



#36 Bremund

Bremund

    IT Guy

  • Administrators
  • 3,755 posts
  • Location:Sydney

Posted 17 January 2015 - 08:33 PM

Hi bremund,
Its brett, username Rampage...

Cant seem to login through old website, newwebsite or tapatalk...

Any help woukd b wekcome


You should have an email

#37 itsdamo

itsdamo

    Vétéran

  • Members
  • 1,452 posts
  • Location:Gunning, NSW, Australia

Posted 17 January 2015 - 08:42 PM

The new forum is good, just a bit of getting used to.
One thing I noticed is previously uploaded images are not appearing e.g. Member's ride posts.

#38 Streaming

Streaming

    Régulier

  • Members
  • 121 posts
  • Location:Sydney

Posted 17 January 2015 - 08:49 PM

Really liking the new style of the site, done a great job, especially on mobile (both the mobile version & desktop version seem to work great on my iphone 6) but as Daniel said the scaling on desktop seems a bit off, only using quite a small portion of the centre of my screen (1920x1080).

 

Not sure if it's possible but perhaps adding the active topics/newest posts section underneath the recent topics on the home forum page would be a nice little addition as well. (Unless this is how it already works and it was just coincidentally all new topics when I checked, then disregard :P)



#39 ClioF1

ClioF1

    Administrateur

  • Administrators
  • 9,446 posts
  • Location:The Hague, Netherlands
  • Website:http://www.juicemotorsport.com.au

Posted 17 January 2015 - 09:19 PM

There's pros and cons regarding the new platform (IPB) and the old (phpBB). One of the criticisms of IPB is the text editor being buggy and not simple text (web form) based.

 

However, youtube videos can now be embedded natively in IPB, it's meant to be a better visual experience overall.

 

Great to see the migration was a success Brendan.



#40 pricey

pricey

    Vétéran

  • Members
  • 1,128 posts
  • Location:Melb/Syd

Posted 17 January 2015 - 09:24 PM

Looks good, nice and fresh!

#41 Homerlovesbeer

Homerlovesbeer

    Vétéran

  • Members
  • 2,983 posts
  • Location:Brisbane

Posted 17 January 2015 - 10:07 PM

Another issue is on a mobile if you "view full site" there appears to be no way to revert back to the mobile site.

#42 ClioF1

ClioF1

    Administrateur

  • Administrators
  • 9,446 posts
  • Location:The Hague, Netherlands
  • Website:http://www.juicemotorsport.com.au

Posted 17 January 2015 - 11:29 PM

Another issue is on a mobile if you "view full site" there appears to be no way to revert back to the mobile site.

 

Try deleting your cookies/browser history. Should fix it.



#43 Homerlovesbeer

Homerlovesbeer

    Vétéran

  • Members
  • 2,983 posts
  • Location:Brisbane

Posted 17 January 2015 - 11:40 PM

Perhaps but a simple fix would be a "view mobile site" button at the top or bottom of the page. Plenty of websites do this.



#44 krappy

krappy

    Vétéran

  • Members
  • 2,119 posts
  • Location:Melbourne

Posted 18 January 2015 - 08:33 AM

Looks good but one thing I have noticed is that when viewing the mobile site, when I view a thread and then go back the 'loading' pop-up doesn't clear. If I ignore it, click on and view another thread and then go back again I now have 2 'loading' pop-ups on the screen which aren't clearing. A bit annoying as I have this issue on another forum which has recently changed to this new forum interface as well...

#45 rampage

rampage

    Vétéran

  • Members
  • 744 posts
  • Location:Sydney - Inner West
  • Website:http://cargocollective.com/RampageArt
  • Occupation:Art Director/Designer

Posted 18 January 2015 - 08:34 AM

Thanks Bremund logged in ok now.

How do you click through to the last post of a thread?
On mobile that is.

#46 nemz

nemz

    Vétéran

  • Members
  • 3,979 posts
  • Location:Sydney

Posted 18 January 2015 - 10:19 AM

For new content click on the date/time under thread name - you'll notice its a link. Says something like Last post on "date/time" by "username".

#47 Homerlovesbeer

Homerlovesbeer

    Vétéran

  • Members
  • 2,983 posts
  • Location:Brisbane

Posted 18 January 2015 - 11:16 AM

No moving Gif Avatars? Can we fix this?

 

And how can I permanently turn off my signature so I don't have to uncheck it with every new post?



#48 kaesh

kaesh

    Vétéran

  • Members
  • 2,539 posts
  • Location:Brisbane

Posted 18 January 2015 - 12:31 PM

nice work guys!

 

Congrats on the new site.

I'm sure all the little things will be fixed, As long as I get my daily OzRenaultSport fix I'm happy :).

 

Thanks again.



#49 Guest_nathanb_*

Guest_nathanb_*
  • Guests

Posted 18 January 2015 - 04:49 PM

Hi Bremund, I'm able to log into the phpBB forum but not the new IPB one. Username nathanb. Any idea how to fix it?
Thanks!



#50 Dave200

Dave200

    Vétéran

  • Members
  • 3,856 posts

Posted 18 January 2015 - 04:49 PM

When are messages being restored? I have a few i need to get into/respond to :)



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users