Jump to content

Photo

NEW OzRS FORUM


194 replies to this topic

#151 kedobu

kedobu

    Junior

  • Members
  • 41 posts
  • Location:Melbourne
  • Occupation:Engineering
  • Interests:Motorbikes, autosports, wine!,

Posted 14 June 2015 - 03:26 PM

How do I edit a for sale entry - does not seem to be function for the posting?



#152 Deb

Deb

    Modérateur

  • Members
  • 3,534 posts
  • Location:Sydney

Posted 15 June 2015 - 09:04 AM

I'm not sure if everyone has permission to edit their posts, but I can do it for you if you like - just send the details in a PM.

#153 Danny

Danny

    Vétéran

  • Members
  • 2,986 posts
  • Location:Eastern Suburbs - Melbourne
  • Occupation:Hi-Vis professional
  • Interests:Shoulder pads, Velour Jackets, Grey leather Moon Boots, a surprising amount of French things.

Posted 03 August 2015 - 03:49 PM

So its been 8 months now since the change, and maybe its just me, but is enyone else seeing frequent broken links to avatars and site supporter logo's in the user panes? The whole thing just seems like its still a patchwork.

 

Also whats with the Invisionzone.com? Why can't we have it back to ozrenaultsport.net?

 

I know I keep harping on, but I'm really hating the new site. Maybe I'm too old for change... soon I'll be waving a Baguette at newcomers croaking pleasantisms about OzRS back "in myyyyyy dayy!" :lol:


  • ace and cloudy like this

#154 ace

ace

    Vétéran

  • Members
  • 4,193 posts
  • Location:Boosted in the 'Riff
  • Website:http://www.facebook.com/racespectuning
  • Occupation:Often questioned

Posted 03 August 2015 - 03:53 PM

So its been 8 months now since the change, and maybe its just me, but is enyone else seeing frequent broken links to avatars and site supporter logo's in the user panes? The whole thing just seems like its still a patchwork.

 

Also whats with the Invisionzone.com? Why can't we have it back to ozrenaultsport.net?

 

I know I keep harping on, but I'm really hating the new site. Maybe I'm too old for change... soon I'll be waving a Baguette at newcomers croaking pleasantisms about OzRS back "in myyyyyy dayy!" :lol:

 

or even ozrenaultsport.com would be fine ;p

 

The whole way you've got to start at the top of the page instead of always getting to the actual post you linked is a PITA as well.

 

The look is nicer and the editor is better, unless you want to use IE or Edge.



#155 cloudy

cloudy

    Vétéran

  • Members
  • 1,520 posts
  • Location:S/W Sydney
  • Occupation:looking busy
  • Interests:Pretend-rallying

Posted 03 August 2015 - 04:12 PM

I wonder about this a lot, why we've got a nice .com domain and instead am using a .invisionzone.com domain. It makes the forum feel a bit less official and mature, the same way I cringe whenever I see a SMB using a @gmail.com address. If we are still working on the data from the old forum would it not make sense to move it either a subdomain or an isolated server with the HOSTS file spoofing the main domain?

 

Other than that though I'm pretty happy with the work put into the new forum.



#156 Bremund

Bremund

    IT Guy

  • Administrators
  • 3,755 posts
  • Location:Sydney

Posted 03 August 2015 - 04:49 PM

There's a couple of things left on my to do list.

My aim is finished at end of August, I'm currently only getting the most important things done since I have a broken wrist in a cast so computer time is a bit difficult.

#157 R182

R182

    Détraqué

  • Members
  • 8,863 posts
  • Location:Melbourne

Posted 04 September 2015 - 09:09 AM

Ha ha ... I never realised (until this morning) that the green box next to each thread takes you to the 'first unread post' in that thread! I'm posting my ignorance because I've previously ranted about having to scroll down screens of 'read' posts to get to the new one and no one has pointed this out ... maybe others are unaware of that function too?? 



#158 apple3337

apple3337

    Vétéran

  • Members
  • 2,050 posts
  • Location:Melbourne, Eastern suburbs
  • Car(s):2 x Clio 3 200's

Posted 04 September 2015 - 09:14 AM

I can't see any green box.

Are you on a phone, or PC?

I'm using Windows PC.



#159 R182

R182

    Détraqué

  • Members
  • 8,863 posts
  • Location:Melbourne

Posted 04 September 2015 - 09:55 AM

I can't see any green box.
Are you on a phone, or PC?
I'm using Windows PC.

Windows Pc... this green box.

86047e9a51e6270247d6414cf7799f40.jpg

#160 apple3337

apple3337

    Vétéran

  • Members
  • 2,050 posts
  • Location:Melbourne, Eastern suburbs
  • Car(s):2 x Clio 3 200's

Posted 04 September 2015 - 10:05 AM

I use the "down" arrow to show latest unread.

How do you upload photos R182?



#161 R182

R182

    Détraqué

  • Members
  • 8,863 posts
  • Location:Melbourne

Posted 04 September 2015 - 10:30 AM

I use the "down" arrow to show latest unread.

How do you upload photos R182?

 

 

I use Tapatalk, it has it's own host service ... otherwise you have to host them somewhere (photobucket etc.) and then link to them. 



#162 R182

R182

    Détraqué

  • Members
  • 8,863 posts
  • Location:Melbourne

Posted 18 September 2015 - 10:54 AM

Interested in the logic behind the pics that pop up on top of some threads on tapatalk? They seem to be somewhat random and some are just strange...


8223b4c927dffcc2b405991b684f8138.jpg

#163 portal

portal

    Détraqué

  • Members
  • 5,322 posts
  • Location:Melbourne - R26

Posted 21 September 2015 - 09:14 PM

When will the sites address be fixed?

 

If you google "ozrenaultsport"  the first 2 results are broken, and there's no longer a link to the invision site..

 

Not good IMO.  I know this is a labour of love but this doesn't take long to fix... Cheers



#164 Danny

Danny

    Vétéran

  • Members
  • 2,986 posts
  • Location:Eastern Suburbs - Melbourne
  • Occupation:Hi-Vis professional
  • Interests:Shoulder pads, Velour Jackets, Grey leather Moon Boots, a surprising amount of French things.

Posted 21 September 2015 - 10:09 PM

What he said^

Amateurish at best. Still broken photo links everywhere.. Sorry.

#165 UWOTM9

UWOTM9

    Shiba Scream

  • Members
  • 2,322 posts
  • Location:Adelaide
  • Occupation:Telecommunications
  • Interests:Doge

Posted 21 September 2015 - 11:14 PM

That's a recent thing. It did last well past the forum software changeover. Suspect it was last Tuesday? That's when the DNS registry for www.ozrenaultsport.com last changed. 



#166 tension

tension

    Vétéran

  • Members
  • 2,649 posts
  • Location:VIC

Posted 18 October 2015 - 10:54 AM

I don't like this new colour scheme, it's not very Renault Sport.



#167 cloudy

cloudy

    Vétéran

  • Members
  • 1,520 posts
  • Location:S/W Sydney
  • Occupation:looking busy
  • Interests:Pretend-rallying

Posted 18 October 2015 - 12:03 PM

Probably still a WIP. 



#168 Bremund

Bremund

    IT Guy

  • Administrators
  • 3,755 posts
  • Location:Sydney

Posted 18 October 2015 - 02:59 PM

Current look is a temporary thing. The copyright info was missing from the OzRS forum theme, and the forum software owners were making threats so it was bought back asap.

 

You'll notice that the domain name has been moved over, now that the above was sorted.



#169 UWOTM9

UWOTM9

    Shiba Scream

  • Members
  • 2,322 posts
  • Location:Adelaide
  • Occupation:Telecommunications
  • Interests:Doge

Posted 18 October 2015 - 09:07 PM

+2, will be good to get it back to what it was - I liked the existing colour scheme. 



#170 R182

R182

    Détraqué

  • Members
  • 8,863 posts
  • Location:Melbourne

Posted 19 October 2015 - 05:52 AM

... and all the buttons moved, eek, very confusing first thing in the morning. Thanks for all the effort keeping it up and running though. :) 



#171 Bremund

Bremund

    IT Guy

  • Administrators
  • 3,755 posts
  • Location:Sydney

Posted 19 October 2015 - 09:28 AM

ok, back to this theme



#172 UWOTM9

UWOTM9

    Shiba Scream

  • Members
  • 2,322 posts
  • Location:Adelaide
  • Occupation:Telecommunications
  • Interests:Doge

Posted 19 October 2015 - 10:24 AM

10/10, would use forum again. 



#173 hengeli

hengeli

    Régulier

  • Validating
  • 318 posts
  • Location:Sydney Northern beaches
  • Interests:Cars, bikes and fish

Posted 19 October 2015 - 12:00 PM

Love the colours!! Phew! :nod: :nod: :nod:



#174 R182

R182

    Détraqué

  • Members
  • 8,863 posts
  • Location:Melbourne

Posted 04 November 2015 - 07:39 PM

The forum is a alive with dodgy cr@p the last couple of days.

#175 vish

vish

    Vétéran

  • Members
  • 1,101 posts
  • Location:Melbourne
  • Occupation:Systems Analyst

Posted 04 November 2015 - 07:44 PM

Sandra sounds like a keeper.

#176 R182

R182

    Détraqué

  • Members
  • 8,863 posts
  • Location:Melbourne

Posted 04 November 2015 - 08:23 PM

Sandra sounds like a keeper.

Already appears to have been removed I'm afraid. There was an advertisement for bots when I logged on this morning! Who advertises bots on a public forum? Lol.

Edited by R182, 04 November 2015 - 08:23 PM.


#177 cairnsy

cairnsy

    Vétéran

  • Members
  • 997 posts
  • Location:Central Coast, NSW
  • Interests:Family, Cars, Bike Riding, kayak paddling, walking

Posted 09 November 2015 - 06:21 AM

Mods - another post for the bin.

Edited by cairnsy, 09 November 2015 - 06:29 AM.


#178 wade

wade

    Détraqué

  • Members
  • 6,407 posts
  • Location:Sydney

Posted 09 November 2015 - 05:18 PM

Hi my name is Donna and I just wanted to drop you a quick note here instead of calling you. I discovered your NEW OzRS FORUM - Website Feedback - OzRenaultSport page and noticed you could have a lot more traffic. I have found that the key to running a successful website is making sure the visitors you are getting are interested in your niche. There is a company that you can get targeted visitors from and they let you try their service for free for 7 days. I managed to get over 300 targeted visitors to day to my site. [SPAMBOT LINK Removed by ADMIN]


We should actually try to get their contact details and then all ring up posing as different customers and waste HEAAAPS of their time .........

#179 R182

R182

    Détraqué

  • Members
  • 8,863 posts
  • Location:Melbourne

Posted 09 November 2015 - 05:28 PM

We should actually try to get their contact details and then all ring up posing as different customers and waste HEAAAPS of their time .........


But we could probably get ourselves 300 targeted visits for free just by joining a VW forum with username OZRS and sledging the Golf! Ha ha ...

#180 Numbnut

Numbnut

    Vétéran

  • Members
  • 1,647 posts
  • Location:Sydney

Posted 23 November 2015 - 12:38 PM

Getting smashed by bots at the moment.



#181 SamR

SamR

    Vétéran

  • Members
  • 3,938 posts
  • Location:Sydney
  • Interests:Cars, guitars, mountain biking, Finland

Posted 23 November 2015 - 01:20 PM

Getting smashed by bots at the moment.

 

Yup!



#182 cairnsy

cairnsy

    Vétéran

  • Members
  • 997 posts
  • Location:Central Coast, NSW
  • Interests:Family, Cars, Bike Riding, kayak paddling, walking

Posted 08 December 2015 - 09:28 AM

Hey, thanks for the forum topic.Really looking forward to read more. Fantastic. Viki



Mods, more rubbish.

#183 R182

R182

    Détraqué

  • Members
  • 8,863 posts
  • Location:Melbourne

Posted 08 December 2015 - 09:31 AM

Mods, more rubbish.

 

 

You're putting off our new members! Viki from Slovenia sounds very nice. LOL ... 



#184 cairnsy

cairnsy

    Vétéran

  • Members
  • 997 posts
  • Location:Central Coast, NSW
  • Interests:Family, Cars, Bike Riding, kayak paddling, walking

Posted 08 December 2015 - 09:38 AM

You're putting off our new members! Viki from Slovenia sounds very nice. LOL ...


Well, she didn't send a picture of hereself or her tractor (Russian?), so what's a bloke to do. 😊
  • R182 likes this

#185 R182

R182

    Détraqué

  • Members
  • 8,863 posts
  • Location:Melbourne

Posted 21 January 2016 - 02:32 PM

It's getting embarrassing now ... but I still keep getting the error saying that I can't 'like' any more posts (sometimes I can, sometimes I can't) . The whole point is to acknowledge that you've seen a post/response and like it, rather than writing yet another post. I'm sure I don't like that many things in relation to others. Any chance of checking what's going on?   


  • apple3337 and cairnsy like this

#186 R182

R182

    Détraqué

  • Members
  • 8,863 posts
  • Location:Melbourne

Posted 21 April 2016 - 07:18 AM

Hi Bremund ... the new YouTube handling is great (i.e. not having to us the BB code) ... however is seems to have killed the old links. For example the Evo thread. 

 

 

http://www.ozrenault...v-thread/page-3



#187 clixx-io

clixx-io

    Vétéran

  • Members
  • 2,118 posts
  • Location:Sydney
  • Website:http://www.clixx.io
  • Interests:Technology

Posted 21 April 2016 - 07:23 AM

Hi Bremund ... the new YouTube handling is great (i.e. not having to us the BB code) ... however is seems to have killed the old links. For example the Evo thread. 

 

 

http://www.ozrenault...v-thread/page-3

Somebody should be able to write a few line script to convert all the old pages:

 

 ''' Fix all old youtube links

 for l in post.lines:

     if line.trim(l) == ytpostlen:

         l.insert(0,"https:///youtube.com/watch?v=")


  • R182 and cloudy like this

#188 krappy

krappy

    Vétéran

  • Members
  • 2,119 posts
  • Location:Melbourne

Posted 15 September 2016 - 05:40 PM

Can I politely suggest that the donate button is made a bit more obvious?

Maybe change it to yellow? Or blue? Just that it blends into the other items in the sidebar and is easy to miss.

You never know, if it is a bit more visible you may end up getting more in the way of spontaneous donations :smile:
  • acidwestern likes this

#189 Moosey

Moosey

    Administrateur

  • Administrators
  • 8,711 posts
  • Location:Melbourne, Inner East

Posted 18 September 2016 - 03:49 PM

Will have a look at it, mate :)



#190 Treza360

Treza360

    Vétéran

  • Members
  • 4,756 posts
  • Location:Brisbane
  • Website:http://www.ozrenaultsport.com/
  • Occupation:E. Eng.
  • Interests:Eclectic
  • Car(s):2010 RS Clio 200 20th AE - Not Stock

Posted 11 October 2016 - 04:35 PM

Don't know if it(apostrophe omitted)s just because how special Moosey

is or if it(apostrophe omitted)s for all admins and maybe moderators (we'll assume the former)(comma omitted) but apparently no other user is allowed to appear on the same line after Moosey

(apostrophe omitted)s name(full stop omitted) Even the poor comma doesn't get a look in until the second line(full stop omitted) Does Moosey

feel he is better than punctuation (question mark omitted)

See attached picture below for reference(full stop omitted)

 

Attached File  Untitled.png   49.04KB   16 downloads


Edited by Treza360, 11 October 2016 - 04:36 PM.

  • R182 likes this

#191 R182

R182

    Détraqué

  • Members
  • 8,863 posts
  • Location:Melbourne

Posted 12 October 2016 - 06:14 AM

Don't know if it(apostrophe omitted)s just because how special Moosey

is or if it(apostrophe omitted)s for all admins and maybe moderators (we'll assume the former)(comma omitted) but apparently no other user is allowed to appear on the same line after Moosey

(apostrophe omitted)s name(full stop omitted) Even the poor comma doesn't get a look in until the second line(full stop omitted) Does Moosey

feel he is better than punctuation (question mark omitted)

See attached picture below for reference(full stop omitted)

 

attachicon.gifUntitled.png

 

 

If it's any consolation, you're not allowed to 'like' Moosey' or any of the other Administrators. :)  



#192 cairnsy

cairnsy

    Vétéran

  • Members
  • 997 posts
  • Location:Central Coast, NSW
  • Interests:Family, Cars, Bike Riding, kayak paddling, walking

Posted 23 December 2016 - 09:47 PM

What has changed that you don't seem to be able to upload pictures to Gallery any more (at least I can't)? I used to upload them and then select and post a link to them if I wanted to use them in a post. I don't use flickr, or the like, and don't particularly want to. Perhaps I am doing something wrong, as I haven't been able to upload pictures for a while. Any advice/help will be appreciated.  ;-)



#193 cairnsy

cairnsy

    Vétéran

  • Members
  • 997 posts
  • Location:Central Coast, NSW
  • Interests:Family, Cars, Bike Riding, kayak paddling, walking

Posted 27 December 2016 - 11:09 AM

What has changed that you don't seem to be able to upload pictures to Gallery any more (at least I can't)? I used to upload them and then select a link to them if I wanted to use them in a post. I don't use flickr, or the like, and don't particularly want to. Perhaps I am doing something wrong, as I haven't been able to upload pictures for a while. Any advice/help will be appreciated.  ;-)

 

 Any ideas?



#194 clixx-io

clixx-io

    Vétéran

  • Members
  • 2,118 posts
  • Location:Sydney
  • Website:http://www.clixx.io
  • Interests:Technology

Posted 27 December 2016 - 11:20 AM

 Any ideas?

Google+ management said "No" and you can't do this anymore. There's no way to link to an image with a .jpg .png extension as far as I know anymore. It renders G+ useless for technical work.

 

Looking through their settings I find "Welcome to the new Google+. Follow amazing things made by passionate people" but it just seems that you can't.

 

The hack would be to allow .jpg content from https://lh3.googleusercontent.com/...

 

such that urls like https://lh3.googleus...6cbYAUTKTKFM2FA would be allowed.



#195 cairnsy

cairnsy

    Vétéran

  • Members
  • 997 posts
  • Location:Central Coast, NSW
  • Interests:Family, Cars, Bike Riding, kayak paddling, walking

Posted 27 December 2016 - 12:15 PM

Thanks clixxx, not sure I fully understand, but will continue to look for a fix. Just seems that the method to 'upload' images has changed.  :D





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users