Jump to content

Can we start a "how to" thread on using the new forum?


Rivmeister
 Share

Recommended Posts

Just trying to find my way around the new format.

 

Got a few questions:

 

Why does my profile say 0 warning points and others don't?

 

How do I get the Gif to work for my avatar?

 

Will we be able to indicate our car on our profile?

 

Otherwise, nice fresh update.

Link to comment
Share on other sites

Just trying to find my way around the new format.

 

Got a few questions:

 

Why does my profile say 0 warning points and others don't?

 

    Other's warnings are hidden, only mods/admin can see. Other users can't see  your warning points either

 

 

Will we be able to indicate our car on our profile?

 

    Admin can set up custom fields for the profile

 

Otherwise, nice fresh update.

Link to comment
Share on other sites

How do you mark forums read?

For individual forums, you can click on where it says "new posts" in green to clear and mark that forum as read. 

 

I run an ipb forum also, and at the bottom of mine there is an option 'mark community read' which does the whole forum, not individual sub forums. might be  a setting for it somewhere the admin can switch on.

Link to comment
Share on other sites

When you sign in, ensure 'remember me' is selected.

 

​Unfortunately, that doesn't seem to work. I've selected 'remember me' when logging in, but when I later try to access a bookmarked forum during a new browser session, I end up on a page titled "Sorry, we can't find that!" followed by a statement that I don't have permission to view that forum, and that I should log in.

​The old system had a 'log me in automatically' setting that worked like a charm, taking me straight to the requested page.

​Any other suggestions?

Link to comment
Share on other sites

  • 5 weeks later...

Might have to delete cookies to reset to default.

Yep that's fixed it - cheers Tommo. I did think that I may need to go that route but was hoping that I had just *missed* where I could do that via the forum itself.

 

Scroll right down to the bottom of the page. The option is down there to go to the full site.

 

He wants to go back the other way. Desktop to mobile.

Thanks guys. I couldn't see it at the time because I couldn't get the mobile site back up, but I must've accidently selected the option to switch and was looking for similar on the full site to go back but couldn't see an icon/button/toggle to go back on the full site. Similar forums I am on have the ability to switch between both versions - usually at the top or bottom of the page - so if any mods are reading this, can you please put an option on the full site to allow people to switch back to the mobile version? Saves having to clear cookies/data and then re-enter all your log-ins etc for everything :)

Link to comment
Share on other sites

  • 1 month later...

This new forum is not very mobile friendly. There is no advanced post option shown on a mobile device even when viewing the full website.

 

I personally think that mobile useability has taken a big step backwards for the sake of being pretty.

 

For example it is now impossible to post a youtube link from a mobile device.

Link to comment
Share on other sites

This new forum is not very mobile friendly. There is no advanced post option shown on a mobile device even when viewing the full website.

 

I personally think that mobile useability has taken a big step backwards for the sake of being pretty.

 

For example it is now impossible to post a youtube link from a mobile device.

 

Have you tried using an app to interface, such as Tapatalk? That should feel better. 

 

The YouTube thing would be nice via mobile ... agree. 

Link to comment
Share on other sites

I'm not paying money to have functionality that we used to have before the "refresh".

 

It's not just this forum but a few others which used to be great but with this new format have been lost. I don't even get emoticons!

 

Were you responding to me? I don't think I said anything about paying money. 

Link to comment
Share on other sites

How do I reset or delete the 'whats on your mind' comment I left on my profile that is shown to others?

Why, are you sad no longer?  :mrgreen:

 

Sorry, I got no answers for that one but just had to look at your comment.

  • Like 1
Link to comment
Share on other sites

Why, are you sad no longer?  :mrgreen:

 

Sorry, I got no answers for that one but just had to look at your comment.

 

Ah yeah thats funny  :wacko: Opened myself up to that 1! made me laugh though. thanks

 

Do miss it though. might have to replace it in future :wink2: that redline. . .

Link to comment
Share on other sites

  • 4 weeks later...

Uhh this is ridiculous but how do I copy and paste text? I've written a lengthy post in notepad on my laptop and pasting said text into the reply box results in... nothing :furious:

I also have trouble posting photobucket images and web addresses. Basically I cant work out this forum at all. Are there cookies or other computer related mumbo jumbo I can change to fix these issues? I'm using Internet Explorer btw.

 

Thank You! 

Link to comment
Share on other sites

Uhh this is ridiculous but how do I copy and paste text? I've written a lengthy post in notepad on my laptop and pasting said text into the reply box results in... nothing :furious:

I also have trouble posting photobucket images and web addresses. Basically I cant work out this forum at all. Are there cookies or other computer related mumbo jumbo I can change to fix these issues? I'm using Internet Explorer btw.

 

Thank You! 

 

I can paste ... so it's definitely something on your end. Have you tried using Chrome browser ... even if just to confirm if IE is causing the issue (it does have a habit of being the root cause of a lot of non-performance). 

Link to comment
Share on other sites

  • 2 weeks later...

'How do'   you change your username.   I initially created the profile with FB and just imported my full name and don't wanna start a new account.   NAKED 

All done, emuPirate!

:wink:

Link to comment
Share on other sites

There is a switch in the top left corner of the text edit box that changes from html mode to text mode, have you tried that?

this did work. I posted up in my ride thread.

I did run into another issue however. I clicked the img address link in photobucket and instead of embedding the picture into my post it left a link to my image [emoji53] . Any pointers?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...