Jump to content

New 172 Owner With Issues


markrea
 Share

Recommended Posts

Hey guys, bought a 2001 172 just over a month ago. Definitely the most enjoyable car I have driven to date.

 

However, last night i was driving up a slight hill and dropped it into third from fourth and the when I accelerated the car didn't engage the gear and it revved out as if it were in neutral. I made sure it was in gear and tried again with the same outcome. Dropped it to second as I was now losing speed and wouldn't make it up the hill with still no luck. Had to roll it back into a parking space and leave it there overnight. I am no mechanic and don't have a lot of knowledge when it comes to cars. When the car was idling with my handbrake up, I could shift the car into any gear without use of the cluth. It's as if the clutch just isn't there or required to shift but I can't engage a gear. I also tried starting the car in first but nothing happened. It's also quite strange as when I put it into fifth while stationary the speedo will jump up to 60km/h and will go higher if I rev the car.

 

Any one got any suggestions? I think it's probably the clutch and sourcing parts in NSW has proved difficult. I use the car for work and am quite stuffed without it :(

 

So yeah, if anyone has any suggestions about what's wrong or has a clutch they're willing to sell or know of one, please let me know!

 

Cheers,

Mark

Link to comment
Share on other sites

It could the spline on the drive shaft has failed where it joins with the output shaft. My concern is that the speedo drive is operating only in 5th gear. Clutch kits are relatively inexpensive, how many k's has the car done?

Link to comment
Share on other sites

From what I'm reading you have a clutch pedal, it feels like it's selecting gears i.e the linkage is attached/position of gears at the lever correct and if you select a gear the speedo reads.....

 

As Matt205 suggests it could be the splined section on the right hand driveshaft....depending which gearbox is fitted there's also the big circlip that holds the left hand diff cup in.

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

From what I'm reading you have a clutch pedal, it feels like it's selecting gears i.e the linkage is attached/position of gears at the lever correct and if you select a gear the speedo reads.....

As Matt205 suggests it could be the splined section on the right hand driveshaft....depending which gearbox is fitted there's also the big circlip that holds the left hand diff cup in.

Sent from my iPhone using Tapatalk

Thinking diff too, but driveshaft would be a better outcome!

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...