Jump to content

Lost track of read/unread threads?


the_realscott
 Share

Recommended Posts

  • 1 month later...
Doh! Doesnt anyone know why this happens? Do we have to log out and log in every time we use the forums?

 

On the odd occasion the email link to a thread I'm following stops working and says the thread doesn't exist.

After I manually find the link further emails to that thread seem to work OK.

 

As for logging in and out, I sometimes have problems with my browser after it has an auto upgrade

then the "Remember Me" feature on many websites, like our forum, seems to get turned off. I reset

it and its fine. Its possible that the "remember me" feature involves a cookie, anyone confirm?, and maybe

your provider or you have set cookies OFF??

Link to comment
Share on other sites

Yeah Scott we use linux at work, with firefox and we have some weird things going on..

 

But you must have cookies enabled.

 

Do you mean that posts dont show up as new when you jump onto the site?? doesnt automatically log you in?? im not sure i get you..

 

cheers

Link to comment
Share on other sites

Yep, cookies are on, and working (other sites are fine). I'm logged in without any problems, and I have it so I'm always automatically logged in. What happens is this; I'll visit the site, and all the unread threads are there for me to see. If I dont read them all, normally when I come back they remaining unread threads should still be marked as unread (yellow coloured). However, sometimes, when I leave the site (and usually if I just close my browser), when I return, all the threads are marked as 'read' (i.e. grey in colour). I dont think it's a login problem, either. I'm always logged in OK. I dont log in and log out each time, though.

Link to comment
Share on other sites

OK, I see the problem. It does happen to me occasionally as well, like all the threads have been reset to "read" somehow.

Its probably some glitch between the browser and the site but who knows what? I use Safari and it only happens once

or twice a week. Never noticed it happen when I used Netscape.

Link to comment
Share on other sites

  • 2 weeks later...

Don't know if this is in the right section to ask,but,.............can anyone pinpoint for me where i can find the Register?

 

thanks, emu

Link to comment
Share on other sites

  • 9 months later...

This forum is particularly bad for remembering where I've been at the best of times. Threads appear for HOURS after I've read them. Sometimes I'll read a thread at night and the next morning it's still on the list. If I read, for example, post 44 (the end of a thread) and there are 3 new posts the next morning, I click the "go to newest unread" button and it goes to 44 again! Worse, it'll continue going to 44 even if I've already read the next three and want to see the newest unread again, which is now 48.

 

It's really frickin' annoying on busy threads.

Link to comment
Share on other sites

I get the read/unread thing... It would seem that the forum marks ALL threads as read when the browser is closed

Link to comment
Share on other sites

I get the read/unread thing... It would seem that the forum marks ALL threads as read when the browser is closed

 

I know this happens to me also, but im pretty sure it happens on most phpbb forums. Dont think there is much which can be done.

 

I think its more becuase when you close you browser it does not disconnect your session properly, therefore when you login again it has to re-sign in.

 

Anoys me but i dont think much can be done.

Link to comment
Share on other sites

This forum is particularly bad for remembering where I've been at the best of times. Threads appear for HOURS after I've read them.

 

That only happens to me if I use the back button (of course, because it's not refreshing the page). As soon as I hit refresh, it's fine. What is so annoying for me is that when the browser is closed, the threads are all marked as read for some reason.

 

I know this happens to me also, but im pretty sure it happens on most phpbb forums. Dont think there is much which can be done.

I think its more becuase when you close you browser it does not disconnect your session properly, therefore when you login again it has to re-sign in.

Anoys me but i dont think much can be done.

 

It doesnt happen on all phpbb boards... There's several that I read that don't do it. Also, why does it mark them as read? Even if the session isn't ended properly, there doesnt seem to be any reason for doing it. I would have thought that it would record the read/unread as it goes, or at worst, if the session was not ended properly, then it would just fail to record the threads that had been read in that session. I dunno...

Link to comment
Share on other sites

  • 2 weeks later...

I just had this happen to me for the first time.

 

Using IE V 6.0

From work with proxy protection

 

Proxy asked me to enter my access again - bingo. All new thread info lost even though OzRS still had me as logged in before and after. It's not an auto log in either as the "remember me" doesn't work for me when I log in from Work.

 

:?::roll: Oh well.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...