Jump to content

SITE UPGRADES IN PROGRESS


PaulD
 Share

Recommended Posts

Sorry for any delays guys..

 

Just upgraded to the latest version of phpBB software, and am working on a new skin for all users.

 

Watch this space....

Link to comment
Share on other sites

Hi Guys..

 

You may notice a new look...

 

Not finished yet, but on the way..

 

you can still go and change your profile back to another skin if you prefer, but i am trying to customise this new skin to have the correct header etc..

 

Comments? anyone good at updating html files to arrange the header correctly?? :?

 

PaulD :mrgreen:

Link to comment
Share on other sites

Hi guys..

 

Have seen that some of you have lost your avatars.. sorry for the inconvenience. you may have to reload them through your profile page.

 

and I have also heard that some users have experienced problems where they were set up on the old site to use the eos expanded skin..

 

i have set all users back to the new morpheus extreme grey skin, hope you all like it.

 

:D

 

PaulD

Link to comment
Share on other sites

Have a look at the bottom of the page..

 

theres a button going to the paypal account set up for running the site.

 

stickers to rear windscreens to come soon also :D

Link to comment
Share on other sites

G'day,

 

Good work with the site.

 

One thing I did notice was that the site isn't resizing to fit different screen resoloutions.

 

I had a quick look at the code and although you have the table sized at 100% the banner pic is 1028 pixels wide, which means that the table resizes to that width, and when combined with the flash login (when not logged in) it means that even on the most poular 1028X768 res monitor the page has to be scrolled horizontally to view all the text.

 

It's not so bad once logged in, but it stil requires scrolling to reach the edit button and to read the last word of each sentence...

 

I'd hate to think of what it would be like on a 800x600...

 

It should be easy to fix.

 

I put together a quick table to show you what I mean.

 

http://www.renaultnet.org/ozrs/testpage

 

If you layed the table out in the manner above, it would be compatible with every screen resoloution (except perhaps 640x480 which is so rarely used it's not worth worrying about)

 

If a fix is already on the way, delete reference to the above...

 

Regards,

 

Richard V

Link to comment
Share on other sites

Hi Richard..

 

Thanks for the advice.. This is my first time fiddling with html, so i confess i was having a shot at making it work.. i knew what was happening (as you state above) but had NO idea how to fix it..

 

I love your proposal..

 

this code is contained in overall_header/tpl. Do you want to send me the section of code, or add it in? whats the easiest way to do it? Do i paste it into my version?

 

Thanks for your support!,

PaulD

Link to comment
Share on other sites

I had a quick look at the code and without having access to the web to 'problem solve' I'd be reluctant to send you a pice of code that will simply 'paste in'.

 

I'm particuarly unsure as to what happens to the flash component after you log in...

 

The best 'stop gap' measure I can suggest would be to get this image

 

header.jpg

 

and use it instead of the existing banner...

 

From what I can gather just looking at the code, it should then fit on a normal screen (1024x768 and 800x600)

 

I'll have a better look at the code later on and see if I can give you something that can be pasted in....

 

Regards,

 

Richard Vandermeer

Link to comment
Share on other sites

Ok, I had a quick look.

 

For the guest page (the one with the log in flash application)

 

Paste in this code in the same place it is

 

I would personally remove the red line also as it will make it look a little cleaner...

 

 

 

<td width="9" height="156" valign="bottom">logo_left.gif

 

 

 

Oz Renault Sport Forum Index

 

 

logo_right.gif

 

 

 

Just make sure you paste it in the right position and it should work ok

Link to comment
Share on other sites

Ok, here is the modded code for the members page (once logged in)

 

There is no real need to change any code in this one unless you wish to delete the red bits again.

 

Just change the banner image and it should be sweet...

 

 

logo_left.gif

 

 

 

Oz Renault Sport Forum Index

 

 

 

 

logo_right.gif

 

Link to comment
Share on other sites

Hey, you know, it's rude not to speak in English when everyone else in the room only understands English!

 

hehehe - just kiddin fellas! Keep up the good work 8)

 

ummm.... but it's still requiring scrolling to the right at 1024x768 res :?

Link to comment
Share on other sites

Richard, I had a go at this but it went a bit crazy.. I will show you the full overall_header code...

 

/p>

"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

{META}

{NAV_LINKS}

{SITENAME} :: {PAGE_TITLE}

http://msdn.microsoft.com/workshop/auth ... nt_ovw.asp -->

This phpBB style requires eXtreme Styles mod 2.1.0 or newer version and will not work properly without it.

 

 

You can get latest eXtreme Styles mod at phpBBStyles.com

 

 

as you can see, there is a little more code than just the banner. Buttons for the row below the banner must be left in in my opinion...

 

So can we just do the code section (i have guessed in Blue) with the new section (not including the swf section for logged in/out)?

 

Thanks,

Paul

logo_left.gif logo_right.gif
buttons_left1.gif

buttons_left2.gif

 

{TPL_CFG_HOME_TEXT}

buttons_spacer.gif

{L_REGISTER}

buttons_spacer.gif

{L_PROFILE}

buttons_spacer.gif

{L_PRIVATEMSGS}{C_PM} (0)

buttons_spacer.gif

{L_SEARCH}

buttons_spacer.gif

{L_FAQ}

buttons_spacer.gif

{L_MEMBERLIST}

buttons_spacer.gif

{L_USERGROUPS}

buttons_spacer.gif

{CA_L_LOGIN_LOGOUT}

 

buttons_right2.gif
buttons_right1.gif
Link to comment
Share on other sites

Just keep it simple first and get it working.

 

If you save the image I provided in the post earlier as the 'header.jpg' in the same location as the existing header.jp file it should all work fine without any code changes.

 

Once you have done that we'll do some fine tuning...

 

PM me and I'll give you my mobile number.

 

It is much easier to talk it through in real time....

Link to comment
Share on other sites

Hi guys..

 

Have seen that some of you have lost your avatars.. sorry for the inconvenience. you may have to reload them through your profile page.

 

and I have also heard that some users have experienced problems where they were set up on the old site to use the eos expanded skin..

 

i have set all users back to the new morpheus extreme grey skin, hope you all like it.

 

:D

 

PaulD

 

 

 

Paul,

 

Hey mate site looks good but i cant re load the avatar no matter what i do, so it looks like its not 100%

 

Then again i might be doing something wrong, any way let me know

 

Thanks

 

Dom

Link to comment
Share on other sites

Rex, any idea why all our avatars keep being deleted, and if I go to upload mine again it still doesnt work? I have checked in the admin panel that they are allowed, and the file structure is correct :S

 

thanks!

Link to comment
Share on other sites

Are the avatars being deleted or are they just not being recognised? I store mine off-site at imageshack.us and never have any issues whenever our site has been upgraded. Where is everyone else keeping theirs?

Link to comment
Share on other sites

Are the avatars being deleted or are they just not being recognised? I store mine off-site at imageshack.us and never have any issues whenever our site has been upgraded. Where is everyone else keeping theirs?

Dish maintains my avatar also (I pay him well), and I've never had a problem.

Link to comment
Share on other sites

Are the avatars being deleted or are they just not being recognised? I store mine off-site at imageshack.us and never have any issues whenever our site has been upgraded. Where is everyone else keeping theirs?

 

hey dish,

 

thanks 4 ur help (& pauld) had problems as well... i use photobucket http://www.photobucket.com/ as it works with mac platforms (as well as pc) imageshack.us requires osx tiger (i only have osx panther on work supplied powerbook)

 

 

e.sport

Link to comment
Share on other sites

Have a look at the config path for avatars, also check to see if there are rights to that directory on the server!

 

If in doubt, check the phpbb support forum.

 

ummm... do you speaka da Inglese? :roll:

Link to comment
Share on other sites

It is looking alot better...

 

Just one thing, the ozrenaultsport banner is not hyperlinked to the index page as it used to be...

 

I'm not sure about others but I always clicked on the image to return to the index...

Link to comment
Share on other sites

Ahhh.. Thanks Rex.. Modded the priveliges and all good.. Guys you can reload your avatars!! sorry about the stuff up! :sicko:

 

Richard, the plan now is to have some buttons to the right of the banner with 'forum' and 'gallery' and 'FAQ' (whenever we get around to making that page :news: )

 

Slowly does it.. :D

Link to comment
Share on other sites

  • 4 weeks later...

I tried changing it from GMT +10 to +11 but nothing changed in the front end as far as I could tell, even though the change was registered in the Admin section. I then changed it back to +10 in case the server needs to change to daylight savings mode. Any ideas rexstatic?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...