Jump to content

You have been banned from the forum ??


Dom
 Share

Recommended Posts

Ok ... i have no idea whats going on ...but when i am at work an try an log into the site ... i get this message that i have been banned from the forum ... i sent an email to dish about it the other day.

 

So today i try it again at work ( we have HS bigpond ) same message. Every other web site i look up works perfectly ??? If i use another computer not my lap top ...same You have been banned.

 

I get home ... same computer, laptop again ... bigpond at home as well ...i can get in the site no worries :? What the !!! ?

 

Anyone else having this problem?

Link to comment
Share on other sites

Mmmmmmm i have had the same but the opposite applies i only get banned when i am surfing from home - whilst work (BIG NETWORK!!!) seems to behave ok.

 

Not sure what is causing it - and it has only happened in the last couple of weeks.

 

Strange.......................

 

Well i fixed it today. Re set our server at work ... did a clean out of all the Temp internet files etc on my comp and the main server ... an got straight in.

 

Before it was not even letting me enter a user name etc so could not get past that.

 

But now its all good :D

Link to comment
Share on other sites

Larger networks do funky things with web traffic, so it's entirely possible :wink:

 

I can't do "remember me" from work because my IP address is always different :wink:

 

I'm pretty sure this is dependant on cookies, not IP (but correct me if I'm wrong). We have a dynamic IP at home and no issues. If you were using a dumb terminal at work or something like that though, where cookies are not stored, that might explain the problem.

Link to comment
Share on other sites

Larger networks do funky things with web traffic, so it's entirely possible :wink:

 

I can't do "remember me" from work because my IP address is always different :wink:

 

I'm pretty sure this is dependant on cookies, not IP (but correct me if I'm wrong). We have a dynamic IP at home and no issues. If you were using a dumb terminal at work or something like that though, where cookies are not stored, that might explain the problem.

 

All internet access is via a proxy - some of the IP addresses I have seen as allocated to me while I'm surfing are very random indeed. I suspect it is the IP thing because every once in a while, it will auto-log me in, from the short period where I was trying to get it to "remember me".

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...