Jump to content

Can't access via Android


stromlo
 Share

Recommended Posts

Hi - since yesterday, I have been unable to access the site via my android phone (android one os).

Every time i try it says the "website took too long to respond".....but I can access it alright via desktop.

Anyway FYI

Link to comment
Share on other sites

Can you let us know whether it's working now?

IPS enabled SSL on the forum yesterday which I think caused a few issues with access.

Sent from my VOG-L09 using Tapatalk

Link to comment
Share on other sites

Bear with us on this.

I've asked PaulD to update the forum url in the Tapatalk console (separate from the forum software) - hopefully this resolves the issues.

From what I can gather from an old thread on Tapatalk support - the apps periodically clear their caches relating to the URLs and what not, so hopefully the issues will end up resolving themselves.

  • Like 1
Link to comment
Share on other sites

Can anyone who had issues with Tapatalk please let us know whether they persist?

We've made the changes to the Tapatalk console, which appears to have fixed @PaulD's own issues with Tapatalk, so hopefully fix all the others too!

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...