Jump to content

Megane Gt - Traffic Alert And Speed Cam Alerts


gtmeg4
 Share

Recommended Posts

Played around the navigation tonight. Somehow traffic alert and speed cam warnings started working for a brief period of time about 2 minutes. Then its gone missing lol. I dont have any subscription to live traffic. Anyone else experienced this?

  • Like 1
Link to comment
Share on other sites

I'm not sure if it's relevant (and it certainly doesn't explain why it came up and left) but the 2G network closed, which was what live traffic used in the Megane III. Not sure if there's a different system on the Megane IV.

 

I have a Megane III so I don't even know what your menu looks like... Sorry

Link to comment
Share on other sites

Mine seems to be working fine (Meg 3), but what I have noticed is that the alert volume has been significantly reduced, and is not adjustable. This has been the case since the last service (and software update I would imagine).

 

Prior to this, it was so loud the passenger (and sometimes the driver) would get a fright. I assume this is the reason they've made the change?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...