Jump to content
benzino

New GT 220 owner

Recommended Posts

Hi all, 

I have just become a new member of the Renault family with a black 2013 GT 220 wagon. 

I picked it up over the weekend with a few projects to complete - namely tyres for rego. 

It seems to have the oily rocker cover problem that I have cleaned up to pinpoint what the culprit is. It may also need a thermostat - but more data collection will be required. 

I look forward to contributing to the OZRS forum! 

 

IMG_20190907_180701.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Dave!! 

I am coming from a modified 2003 Astra turbo (same username if there is anyone on here from Opelaus). 

  • Like 1

Share this post


Link to post
Share on other sites

Also, I found it interesting that the previous owner had no idea about the rs monitor and as such told me that it didn't have it!

I had a play last night and it is a nifty feature, but I feel like there are some things I'm missing. Is there a owner's manual for rs monitor? 

Share this post


Link to post
Share on other sites

Welcome and nice pick up!

If you're looking for the throttle maps in RS Monitor, unfortunately that wasn't fitted on the GT220's.

And shame you're so far away, you could have a cheap pickup of some new tyres from me.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Safetyman! 

That is unfortunate - that said, I am not upset because I don't know what I'm missing! 

I figured out the button to start the lap timer but couldn't figure out how to stop it - is it a click and hold type situation? 

Share this post


Link to post
Share on other sites

Thanks mate - it was more that I started it and then couldn't work out how to stop it! 

As a fellow owner, could you help me with something that is bothering me? The headlights seem to have some movement, as in if you put your fingers on the bottom edge, you can lift the light about 5mm - is that normal? 

Cheers, 

Ben

Share this post


Link to post
Share on other sites

Can you get a photo of the headlight from above, with the bonnet open?
There should be two 10mm bolts holding them in place, as well as a chrome "slide bar" .

Sent from my SM-G975F using Tapatalk

Share this post


Link to post
Share on other sites

https://imgur.com/a/fbD4whk

Hope this helps - I have also included a short video of the movement. 

Note that I have removed and reseated that light on the drive home from buying the car as the headlights were bouncing so much they looked like they were flashing on the highway. So it is better than what it was, but still has some movement. 

Share this post


Link to post
Share on other sites

Maybe try again and be sure that the locating tabs at the back of the housing go into their correct slots.

There are also L shaped guides underneath that slide along a rail.

I was thinking you might be missing the chrome slide bar, but that seems to be in place.

Share this post


Link to post
Share on other sites

Thanks for confirming that it's not normal - I will have another crack at reseating them

Share this post


Link to post
Share on other sites
20 hours ago, benzino said:

Hi all, 

I have just become a new member of the Renault family with a black 2013 GT 220 wagon. 

I picked it up over the weekend with a few projects to complete - namely tyres for rego. 

It seems to have the oily rocker cover problem that I have cleaned up to pinpoint what the culprit is. It may also need a thermostat - but more data collection will be required. 

I look forward to contributing to the OZRS forum! 

 

IMG_20190907_180701.jpg

Nice car welcome!

  • Like 1

Share this post


Link to post
Share on other sites

Just found out it may not have had the timing belt done at the 100000km service... Even though the seller said it had been done. The service was done by renault but no mention of belt in consumables... When I called renault bendigo they said "it has a chain not a belt". FML! 

Share this post


Link to post
Share on other sites
11 minutes ago, benzino said:

Just found out it may not have had the timing belt done at the 100000km service... Even though the seller said it had been done. The service was done by renault but no mention of belt in consumables... When I called renault bendigo they said "it has a chain not a belt". FML! 

They're probably confusing it with the Meg IV GT which has the 1.6L Turbo engine like in the Clio IV RS instead of the F4RT 2.0L Turbo in your Meg 3 :44:

Share this post


Link to post
Share on other sites

Good news everyone! Renault Australia has informed me that the timing service is optional and only needs completion if deemed necessary! (/sarcasm off) unfortunately they declined to put that into writing. 

I can't believe the lack of knowledge that exists in their corporate structure - as the consumer, I shouldn't have to argue with the manufacturer that my car actually has a belt and not the chain you keep insisting it has... 

Now I find out that my local renault dealer is leaving at the end of the month, so it looks like I will be doing the service myself! Is ktec still the best place to buy the kits? 

Share this post


Link to post
Share on other sites

Nice GT220! 

As for the best place to get parts - buy the time you factor in shipping, it can be just as cheap buying locally. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...