Jump to content

Site theme


mmh
 Share

Recommended Posts

Yes, there was a problem with the forum that meant people couldn't reply, and Tapatalk wasn't working.
According to a post on the ozrenaultsport.com Facebook page, the Tapatalk issue has been resolved, but skin has also been reset to default while they resolve some bugs.

  • Like 2
Link to comment
Share on other sites

Looks like it's in accessibility/high contrast mode for the vision impaired.

Edited by RS250CUP
  • Like 1
Link to comment
Share on other sites

14 hours ago, tension said:

For whatever reason though the site is a whole lot faster

Nobody looking at it?

  • Haha 1
Link to comment
Share on other sites

14 hours ago, tension said:

For whatever reason though the site is a whole lot faster

Maybe it's because the pages are "lighter"?...  I'll see myself out 🤡😜😀

  • Like 1
  • Haha 1
  • Sad 1
Link to comment
Share on other sites

Thinking about it, not as silly as it sounds. Slow code - heavy/inefficient, fast code - light/efficient.☺ Something, in my limited experience, not evident in most software these days. 

Link to comment
Share on other sites

20 hours ago, No152 said:

Nobody looking at it?

Hi, yes, we have had to start again with the skin, as the IPS 4.3 upgrade was a major upgrade and IPS skins cant cope with upgrades 😓

We should have the dark grey/yellow theme up again in the next few days. Apologies for the inconvenience..

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...