Jump to content
Deb

Announcement: Forum Upgrade 4/7/17

Recommended Posts

Morning all - we continue to try to debug Tapatalk, and for the time being, we have uninstalled it from the site ACP again.

Tapatalk have no telephone numbers, and their community forum for posting has crashed last week. I dont believe they are going through a good time right now.

We continue to wait for them to reply to our emails, but as they are a free service for community forums like ours, they have little motivation to resolve issues in quick time. Thanks for the patience..

Share this post


Link to post
Share on other sites

A quick update. We've removed tapatalk entirely again which seems to have stopped the issues with new content and unsuccessful posts resulting duplicate posts (happened to me also over the weekend). Tech support have another ticket in with tapatalk and we are awaiting a reply. Support are also working on debugging the tapatalk plugin but this doesn't look all that hopeful. We're definitely not the only forum with serious tapatalk issues but we're continuing to work on it. 

If you're noticing issues with the forum not related to tapatalk please let us know so we can work on these in the interim. Also, if you have the skills to help out, we'd love to hear from you. 

Share this post


Link to post
Share on other sites

Thanks for the update Deb

Share this post


Link to post
Share on other sites

Thanks for the update...I didn't realize how much I used Tapatalk until I couldn't ?

Share this post


Link to post
Share on other sites

Haven't logged in for about 10 days. There was a reference above about a call out for admins and no response... I don't recall seeing that and I was pretty active. 

 

I've commented before that I'm surprised there is no TT alternative. 

 

I feel for you admins, I do hope it comes good. 

Share this post


Link to post
Share on other sites

Not much to update but I'll fill you in where I can. We're trying the Facebook route to get assistance from tapatalk as they are no longer responding to emails from our IT support. With tapatalk removed it seems that the forum is functioning properly and free from weird database issues, so that's something. 

It might be time to look at alternatives - either alternatives to tapatalk (anyone know any?) or an alternative hosting option to see if it'll work then. We will keep you updated as best we can. 

Share this post


Link to post
Share on other sites

Thanks Deb - yes, to re-iterate, I tried to contact Tapatalk through FB yesterday, and they are yet to even read my message.

We have updated a rolling banner overnight, with some excellent images from @Dish. Scaling seems to work well on my PC, but on mobile, it does crop out a lot of the image.  

Share this post


Link to post
Share on other sites

I think the key thing here is everybody get onto the app store/play store, give the app a 1 star rating and leave a very nasty comment for the Tapatalk app.

  • Like 4
  • Thanks 1

Share this post


Link to post
Share on other sites

The sign in page wallpaper looks great!

Just noticed it changes with every new sign in. Nice.

A gallery of photos would be good on the forum.

Edited by apple3337

Share this post


Link to post
Share on other sites

Just out of curiosity is there any work being done to speed up the desktop version of the site?

I've noticed it is quite a bit slower than the old version.

 

Share this post


Link to post
Share on other sites

So I saw on clio197.net that they had a script which went through downloading broken photobucket links and rehosting the pics and fixing the links etc. 

Any chance this could be done on here?

Not sure if there's code freely available out there for this or it's completely custom and up to someone to develop. It would be a nice fu to photobucket as well as fixingall the broken pics.

Share this post


Link to post
Share on other sites

Speaking of pics, I'm liking the rolling ribbon of pictures up the top, nice touch :) 

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, Treza360 said:

So I saw on clio197.net that they had a script which went through downloading broken photobucket links and rehosting the pics and fixing the links etc. 

Any chance this could be done on here?

Not sure if there's code freely available out there for this or it's completely custom and up to someone to develop. It would be a nice fu to photobucket as well as fixingall the broken pics.

From putting together a quick script on my laptop just now, I reckon it wouldn't be particularly hard to write something like that but would require someone with direct read/write database access to scrape it for all photobucket links and whether our database host would permit direct access or not is a different matter. A Rails or Python script can easily pull the direct photo link out of the photobucket hosting page, upload it to imgur and update the database record with said imgur link.

Share this post


Link to post
Share on other sites

Sounds like a good idea, gents. We'll add that to the list, and any help with scripts and/or pointing us towards a solution would be appreciated.

Some possible good news just in. Tapatalk have sent us a very apologetic email with a promise of an updated plugin to be released in the next few days to address the IPB issue.

Fingers crossed that we get a positive result when the fix is released.

Share this post


Link to post
Share on other sites

Loving the photos at the top banner, thanks guys!

Share this post


Link to post
Share on other sites
2 hours ago, Moosey said:

Sounds like a good idea, gents. We'll add that to the list, and any help with scripts and/or pointing us towards a solution would be appreciated.

Some possible good news just in. Tapatalk have sent us a very apologetic email with a promise of an updated plugin to be released in the next few days to address the IPB issue.

Fingers crossed that we get a positive result when the fix is released.

I found this script that has been made specifically for rehosting photobucket images on imgur, and updating forum posts in the db:

https://github.com/pastudan/photobucket-imgur

I've looked into the code and it looks like a pretty elegant bit of coding and nothing malicious to worry about. Essentially :

  • run a db query to scrape all posts with photobucket links and output to a file posts.txt
  • run convert.js to do all the rehosting and generate a mapping file
  • run replace.js to update db as per mapping file

Obviously need a linux machine to run the script and a backup db to test replace.js on before running on prod db. Hope that helps!

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, Moosey said:

Some possible good news just in. Tapatalk have sent us a very apologetic email with a promise of an updated plugin to be released in the next few days to address the IPB issue.

Fingers crossed that we get a positive result when the fix is released.

Fingers and toes crossed! 

  • Like 2

Share this post


Link to post
Share on other sites

Thanks cloudy. Much appreciated. Will pass this on and see what can be done.

Share this post


Link to post
Share on other sites
On 9/1/2017 at 0:57 AM, cloudy said:

I found this script that has been made specifically for rehosting photobucket images on imgur, and updating forum posts in the db:

https://github.com/pastudan/photobucket-imgur

I've looked into the code and it looks like a pretty elegant bit of coding and nothing malicious to worry about. Essentially :

  • run a db query to scrape all posts with photobucket links and output to a file posts.txt
  • run convert.js to do all the rehosting and generate a mapping file
  • run replace.js to update db as per mapping file

Obviously need a linux machine to run the script and a backup db to test replace.js on before running on prod db. Hope that helps!

Hi Cloudy, our IT support freelancer is asking for some threads which have the broken photobucket links?  Any you know of you can share?

Share this post


Link to post
Share on other sites
41 minutes ago, PaulD said:

Hi Cloudy, our IT support freelancer is asking for some threads which have the broken photobucket links?  Any you know of you can share?

Did a quick browse of the forums:

Keepitlow's thread is pretty photobucket heavy: http://www.ozrenaultsport.com/index.php?/topic/27786-keepitlows-15-rs265-cup-premium-pic-heavy/

This one as well: http://www.ozrenaultsport.com/index.php?/topic/23017-uk-200t-owner-saying-hi/&tab=comments#comment-471366

 

 

Share this post


Link to post
Share on other sites
2 hours ago, R182 said:

Did Tapatalk come through with any progress after the update a few weeks ago? 

I just chased them with a rather blunt email. Lets see. They did send us notification that they were sorry, but nothing has actually changed. Still 1.4.4 app on their website.

I will update if i get any response.

Share this post


Link to post
Share on other sites

I got a Tapatalk app update yesterday. Login issue fix was in the release notes.

Share this post


Link to post
Share on other sites
4 minutes ago, Treza360 said:

I got a Tapatalk app update yesterday. Login issue fix was in the release notes.

The issue seems to be with the extension of this 'mobiquo' file its looking for in the app, and the site owner dashboard. I tried installing 1.4.4. this morning again, but the tapatalk web dashboard still says it cant see this file, and hence publish the site.

I did get a reply from Tapatalk within 1hr of my abusive email, and I have replied - yet to hear another reply back from them. So things are moving (slowly) again.

Share this post


Link to post
Share on other sites

Cheers Paul. Something else which is weird is posting links in a thread to other threads. These are just straight copies from the address bar and it seems to do some weird auto formatting and convert it into an embedded link like it does an image or video. Obviously (to us at least) it's not one of these and it does give you an option just to display a link eventually but it's annoying that it does it none the less. Is there any way to see if we can avoid this but keep the automatic embedding of actual content. I also put up a screenshot of this so you can see what I mean.

 

image.thumb.png.af6147ca6957084e4af97ed61f70c2e8.png

Share this post


Link to post
Share on other sites
On 9/13/2017 at 8:43 AM, Treza360 said:

Cheers Paul. Something else which is weird is posting links in a thread to other threads. These are just straight copies from the address bar and it seems to do some weird auto formatting and convert it into an embedded link like it does an image or video. Obviously (to us at least) it's not one of these and it does give you an option just to display a link eventually but it's annoying that it does it none the less. Is there any way to see if we can avoid this but keep the automatic embedding of actual content. I also put up a screenshot of this so you can see what I mean.

 

image.thumb.png.af6147ca6957084e4af97ed61f70c2e8.png

Hi Treza - we are trying to look into this and have trouble replicating the issue. Is this only when you quote another post to reply to?

Share this post


Link to post
Share on other sites

Interesting, I just tried this again on this page and got the above embedded link. Obviously from my screenshot before this didn't used to happen so not sure what's changed. Don't think Chrome has done any updates recently (not that I've seen).

Edited by Treza360

Share this post


Link to post
Share on other sites

I'm liking seeing pics of my 182 in the banner at the top of the site 8)

Share this post


Link to post
Share on other sites
2 hours ago, Treza360 said:

Interesting, I just tried this again on this page and got the above embedded link. Obviously from my screenshot before this didn't used to happen so not sure what's changed. Don't think Chrome has done any updates recently (not that I've seen).

I think you shall find the below will help you!

links.PNG

 

Share this post


Link to post
Share on other sites

Yeah mentioned that in my initial post on this. Having to click that every time you link something is a pain. However it appears now the embedding creates a little thumbnail where it previously didn't do that's neat.

I miss Tapatalk.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Treza360 said:

 

I miss Tapatalk.

So say we all

  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, ace said:

So say we all

This reply from Tapatalk last night (as I have been chasing them):

Jagoba replied:
Hi Duncan, We are still awaiting IPB team on do required changes to make app work. We will notify you as soon as we have news from them.

SEP 19, 2017  |  05:40AM UTC 
pmmduncan replied:
Hi Summer

Any updates? How long do we have to wait for this app to actually work with an IPB forum?

Regards
Paul

Will keep this thread updated once I hear news. At least they are replying in the last week, before was absolute silence in response to our tickets.

Share this post


Link to post
Share on other sites

Aussiefrogs dropped off the net totally for four days this last week and guess why, tapatalk

Share this post


Link to post
Share on other sites

Grrr. I hate Tapatalk for what they've done to their app and how they've treated forum users over the many years but at the end of the day they're basic system interface is good.

Share this post


Link to post
Share on other sites

Hi all.  I asked IPB yesterday if they were communicating with Tapatalk, and they replied immediately to confirm that they are working directly with Tapatalk team on a fix for the plugin.

Hopefully we are nearing the end of the road for this sorry saga. Thanks for your patience.

Share this post


Link to post
Share on other sites

Hi All - Tapatalk is online! Thanks for all your patience.. It seems a change to the cloud setup for IPB and the current Tapatalk app for IPB are at last compatible, and we are online!! :D:D 

Share this post


Link to post
Share on other sites

Ozrs has been made great again!!ee30e44d14f83de5e8d19a5ade92c0db.jpg

  • Like 3

Share this post


Link to post
Share on other sites

Great!
Am I the only person who can’t seem to get an “unread posts since last visit” feed working?

Share this post


Link to post
Share on other sites

So happy to be back


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
9 hours ago, PaulD said:

Hi All - Tapatalk is online! Thanks for all your patience.. It seems a change to the cloud setup for IPB and the current Tapatalk app for IPB are at last compatible, and we are online!! :D:D 

Hi Paul,

Great to meet you at the French car festival.

Sorry to be the fun police, but I'm having issues logging in 😭

Thanks for everything you and the team have done so far.

Cheers.

Share this post


Link to post
Share on other sites
5 minutes ago, Chison007 said:

Hi Paul,

Great to meet you at the French car festival.

Sorry to be the fun police, but I'm having issues logging in 😭

Thanks for everything you and the team have done so far.

Cheers.

What's the issue exactly? Any error messages etc?

Share this post


Link to post
Share on other sites
32 minutes ago, DanielG said:

What's the issue exactly? Any error messages etc?

Hi Daniel, here's a screenshot.

 

Capture+_2017-10-06-19-33-53.png

Share this post


Link to post
Share on other sites
Great!
Am I the only person who can’t seem to get an “unread posts since last visit” feed working?

I figured it out — Tapatalk upgrade move stuff about, but basically it was an operator error

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...