Jump to content

NEW OzRS FORUM


Recommended Posts

  • Replies 196
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Looks great ! love the colors and design. just bought myself a sticker! New to the RS crew  

Somebody should be able to write a few line script to convert all the old pages:    ''' Fix all old youtube links  for l in post.lines:      if line.trim(l) == ytpostlen:          l.insert(0,"htt

It's getting embarrassing now ... but I still keep getting the error saying that I can't 'like' any more posts (sometimes I can, sometimes I can't) . The whole point is to acknowledge that you've seen

Posted Images

Can we have rolling header images at the top of the page, like they do on cliosport.net? So, each time you open a new page, the image at the top changes to a different photo :)

Link to post
Share on other sites

Can we have rolling header images at the top of the page, like they do on cliosport.net? So, each time you open a new page, the image at the top changes to a different photo :)

+1. Would be nice to see some other RS. Clio 3 maybe? :wink:

Link to post
Share on other sites

haven't had a chance to read all responses.. but..

 

it looks good, I would only like that the layout was responsive/liquid. Looking at the forum on a high resolution display there is a lot of wasted horizontal space that means a user will have to scroll up and down more. All users are slack and would prefer not to :)

Link to post
Share on other sites

I added an event to the calendar but the front page widget thing says no upcoming events (same with birthdays which are appearing on the calendar).

 

Never mind this, events need to be approved and then they show up.

Link to post
Share on other sites

Can we have rolling header images at the top of the page, like they do on cliosport.net? So, each time you open a new page, the image at the top changes to a different photo :)

This x3

 

I thought the same thing when I first saw the picture of a rather (now) old and unremarkable flat yellow RS250. It doesn't even have the black inserts!! It would be awesome to see some photos of some more special RS weaponry than just the same old cooking model 250! Anyway I and I know many of the rest of us have a plethora of excellent photos we could share to help make this happen!

Link to post
Share on other sites

Good, but the narrowness issue is awful. So much wasted screen real estate. :(

a simple tampermonkey / greasemonkey script in chrome / firefox fixes that

 

makes it look like this:

 

qsit2bC.png

// ==UserScript==
// @name         OZRS width 90%
// @namespace    http://forum.minidriver.com.au/
// @version      0.1
// @description  script to widen ozrenaultsport to 90%
// @author       Tim Allfrey
// @match        http://ozrenaultsport.invisionzone.com/*
// @grant        none
// ==/UserScript==

function addGlobalStyle(css) {
    var head, style;
    head = document.getElementsByTagName('head')[0];
    if (!head) { return; }
    style = document.createElement('style');
    style.type = 'text/css';
    style.innerHTML = css;
    head.appendChild(style);
}

addGlobalStyle('#content, .main_width { width: 90% !important; }');
  • Like 1
Link to post
Share on other sites

I've done a few things this morning.

 

Tapatalk is live.

 

Forum is wider.

 

You can now link your forum account with your Facebook and/or Twitter account (for easier sign in, plus a few other features)

 

I had a go at PMs last night, however I think forum settings where lower, so I've made some tweaks. If people urgently need their old PMs please let me know via PM.

Link to post
Share on other sites

I had a go at PMs last night, however I think forum settings where lower, so I've made some tweaks. If people urgently need their old PMs please let me know via PM.

 

I seem to have lost a PM conversation (started after the switch to the new format). The subject is listed in my Messages but there are no posts. Any ideas?

Link to post
Share on other sites

do you mean the "this topic" option?

 

Yep... I probably should have looked harder. I was looking for it where the header is with 'follow this topic' etc.

Link to post
Share on other sites

Nice work guys. Haven't checked it out fully yet but looks good so far.

I did notice that if you click the link on the home page below to go to the forums it still takes you to the old ones. Easy fix maybe?

http://www.ozrenaultsport.com/

Cheers,
Trent

Link to post
Share on other sites

Is it just me or is there no edit button to edit my own posts?

 

Edit: haha okay an edit button popped up for this new post but my old posts like my for sale topic has no edit button

 

And i also noticed DOOOK above has the same issue

Edited by nod911
Link to post
Share on other sites

Just went through and marked all the forums as read. It's a tedious task, would be nice for a global button. It's not something I did all the time but probably once a month or something like that.

Also as users can now change their usernames, it's a bit confusing as to who used to who? Maybe a rethink on opening that one up is necessary? SupremeMoFo and MrAsia are the only two that I've worked out (eventually) that have changed there's to something new.

Laslty, how come you can only edit your post for a given amount of time after posting? It makes it difficult to fix something up or if you want to go back and update the first post in a thread (eg. meet ups or technical info).

Cheers.

Edited by Treza360
Link to post
Share on other sites

Just went through and marked all the forums as read. It's a tedious task, would be nice for a global button. It's not something I did all the time but probably once a month or something like that.

 

There's a global button in the mobile version. I've been using it frequently.

Link to post
Share on other sites

Just went through and marked all the forums as read. It's a tedious task, would be nice for a global button. It's not something I did all the time but probably once a month or something like that.

Also as users can now change their usernames, it's a bit confusing as to who used to who? Maybe a rethink on opening that one up is necessary? SupremeMoFo and MrAsia are the only two that I've worked out (eventually) that have changed there's to something new.

Laslty, how come you can only edit your post for a given amount of time after posting? It makes it difficult to fix something up or if you want to go back and update the first post in a thread (eg. meet ups or technical info).

Cheers.

 

There's a name change history in the profile. 

 

I can edit posts from days back...

Link to post
Share on other sites

There's a name change history in the profile. 

 

I can edit posts from days back...

 

 

Can you check some of your much older posts. For example, I just checked the thread I created with the service schedule and dealer costs for the Clio III servicing and I can't find a way to edit it. This is a prime example. The link in this thread is broken and I'd like to fix it and I also have a newer version. My post above I can still edit but the one a bit further up from the 22nd I am unable to edit.

 

Also as a suggestion that well established members could add a comment in their signature along the lines of "Formerly Username: XXX" for a few months so other members can work it out. You completely through me for six in the wheel bolt thread.

 

Cheers.

 

Edit: It appears the ability to change your username is gone now? Maybe I'm going crazy but I can no longer find it...

Edited by Treza360
Link to post
Share on other sites

And I can now edit old posts. I see that admin are listening and quietly playing and tweaking things behind the scenes. Good work guys.

Cheers.

Link to post
Share on other sites

Yes, still lots going on behind the scenes. Bremund is doing his best to accommodate all our wishes.

 

Please keep up with the feedback, and things will be added to his "To Do" list, of which some issues will take priority over others.

Link to post
Share on other sites

I can't put URLs in my messages, I can't copy/paste and I can't quote people (click quote, blank text box pops up).

 

Browser is newest version of IE11 if that helps.

 

I preferred the old site.

 

There is a problem with CKEditor - the editor you type you replies into - and IE11. The work around is to flick the little light switch in the top left of the editor to switch to text mode, paste your links etc.

 

edit: or use Chrome or Firefox

Edited by minidriver
Link to post
Share on other sites

There is a problem with CKEditor - the editor you type you replies into - and IE11. The work around is to flick the little light switch in the top left of the editor to switch to text mode, paste your links etc.

 

edit: or use Chrome or Firefox

Thanks, I was getting rather annoyed at not being able add links or quote previous replies!

Link to post
Share on other sites

There is a problem with CKEditor - the editor you type you replies into - and IE11. The work around is to flick the little light switch in the top left of the editor to switch to text mode, paste your links etc.

 

edit: or use Chrome or Firefox

Testing to see if worked - it did... sort of... lol

Edited by Clio2.0
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...