Jump to content
Sign in to follow this  
Agger5

New 172

Recommended Posts

Post Edit..

 

Thought you were handing away your 200 badge :(.

Share this post


Link to post
Share on other sites
Haha, you can have the C L I O badge off the 200, Alan. :)

 

Nah u can keep it.. There's a reason you took it off haha. :P

Share this post


Link to post
Share on other sites

A month and a bit into the car and I've fallen madly in love.

I wash the thing every weekend, and can't help but smile whenever I drive her. Since my kays are so low for an older car, I want to keep her as long as I can, so I'm making sure mechanically everything is fine.

 

The clunking noise however is getting more evident in the first two gears; if I, for example, leave my car in first at about 2000rpm, then accelerate hard, it makes the faint clicking noise on impact when my foot presses the accelerator down. I've scheduled it in for a look with my mechanic- I doubt it's the timing belt or water pump job, as these are on the right hand side of the motor if I'm not mistaken- and the noise seems to be coming from the passenger floor.

 

Hopefuly it's not bad news, but I'd rather the checkup for $100 then something else go.

Share this post


Link to post
Share on other sites

Sounds like engine mounts, when my dog bone was gone it would knock in 1st and sometimes 2nd at wide open throttle. I replaced only the dog bone and it's fixed.

Share this post


Link to post
Share on other sites

Can't remember exactly mate, have a look on the k-tec website, that's where I ordered it from and fitted it myself. If you had your mounts replaced then I don't know what it could be other than just axle tramp. Are your tires a decent brand with a decent amount of tread?

Share this post


Link to post
Share on other sites

Just to add: your other knocking issue you said occurs when you take off? Mine does that too, it's the clutch shuddering and feels like you're about to stall? I've driven manual all my life and my car does it, try dialing in more revs than normal and see if it still does it. If I take off with >2000rpm in the dial it seems smoother - but doesn't feel nice, to me anyway.

 

Where you said accelerate from 2000rpm do you mean you're off the clutch completely and putting your foot down? Just trying to clarify so that I don't give you useless advice.

Share this post


Link to post
Share on other sites

The clunking noise however is getting more evident in the first two gears; if I, for example, leave my car in first at about 2000rpm, then accelerate hard, it makes the faint clicking noise on impact when my foot presses the accelerator down.

 

As with Andy93 above, I would say 99% it's the engine mount(s).

 

I've driven a few of these and experienced that dreaded shuddering sound on hard acceleration in 1st and 2nd. I'm pretty sure that's the noise you are describing.

 

My nephew's 172 did this really badly, and it turned out to be the large mount (or whatever it is called) on the passenger side somewhere under the battery. It was completely cracked and the engine was almost sitting there loose.

 

Karl at Virage replaced it, together with the other main mount, and the noise was gone.

Share this post


Link to post
Share on other sites

 

Where you said accelerate from 2000rpm do you mean you're off the clutch completely and putting your foot down? Just trying to clarify so that I don't give you useless advice.

 

 

Off the clutch, with my foot lightly on the accelerator- as soon as I put it down and the revs build it clunks- just once.

Share this post


Link to post
Share on other sites

The clunking noise however is getting more evident in the first two gears; if I, for example, leave my car in first at about 2000rpm, then accelerate hard, it makes the faint clicking noise on impact when my foot presses the accelerator down.

 

As with Andy93 above, I would say 99% it's the engine mount(s).

 

I've driven a few of these and experienced that dreaded shuddering sound on hard acceleration in 1st and 2nd. I'm pretty sure that's the noise you are describing.

 

My nephew's 172 did this really badly, and it turned out to be the large mount (or whatever it is called) on the passenger side somewhere under the battery. It was completely cracked and the engine was almost sitting there loose.

 

Karl at Virage replaced it, together with the other main mount, and the noise was gone.

 

Had the mounts replaced so I'm not sure. The sound is on the left hand side so it could be under the battery.

Share this post


Link to post
Share on other sites

Yeah this wasn't the standard mount (on the driver's side), but looked like a big curved metal thing, almost like a container, and sat under the battery. I can't remember what it was called, but it was cracked through and caused this horrible noise.....like a vibrating, clattering noise.....like some of the other clios I had driven.

 

You might want to ring Karl here in Melbourne and mention the silver 172 that had this problem, he will know what you're talking about. His number is (03)9690 4283.

Share this post


Link to post
Share on other sites
I had the mounts replaced with the timing belt. Perhaps the Mechanic did not fit them properly?

 

Maybe the top two engine mounts got changed but not the gearbox dogbone mount?

Share this post


Link to post
Share on other sites

Under the battery would be the upper gearbox mount. A right pain to change. They do go every now and again and probably worth replacing. Could also be the dog bone which is right under the car.

 

Sent from my GT-I9300 using Tapatalk 2

Share this post


Link to post
Share on other sites

I really don't think its a mount, I've heard the noise (as long as its the one I was shown) its so minor it's not funny. It's more of a creak than a knock or thud.

 

If anything, i'd check all wheels are tight, i had a noise last week and i was thinking it was one of my mounts or possibly my strut knocking, but it was just the front right wheel. Got a half turn on all 4 nuts then presto, no knock. Otherwise I don't think it's much to worry about. It could be that the new mounts are wearing in and are creaking slightly?

Share this post


Link to post
Share on other sites

If it's a creak I wouldn't worry too much about it. My 182 made a similar sound when reversing with the wheels turned and I think it was the bottom gearbox mount that was cracked (changed under warranty).

 

The noise I'm talking about is loud, cluttering.....like the engine is about to drop out of the car (and I think it literally was). This was caused by the upper gearbox mount as DanielG describes above.

Share this post


Link to post
Share on other sites
Is this the noise you showed me the other night?

 

Nah man, different one. That one was just me letting the clutch out too early, this is on impact with the accelerator.

Share this post


Link to post
Share on other sites
If it's a creak I wouldn't worry too much about it. My 182 made a similar sound when reversing with the wheels turned and I think it was the bottom gearbox mount that was cracked (changed under warranty).

 

The noise I'm talking about is loud, cluttering.....like the engine is about to drop out of the car (and I think it literally was). This was caused by the upper gearbox mount as DanielG describes above.

 

Nah, if it was that sound I would probably cry. It's not extremely loud. Most people won't notice it.

Share this post


Link to post
Share on other sites

If its that faint and only on initial contact with the accelerator it could be something as minor as the slack in the drivetrain being taken up, or the engine moving slightly on its mounts under load (which is normal unless you have totally solid mounts.) I'd say you have nothing to worry about, all cars make some noises

Share this post


Link to post
Share on other sites

It's in the shop now having mounts checked.

 

 

Off topif, but has anyone else noticed how much these cars attract spiders? Big, hairy, ugly ones?

Last week had a huntsmen the size of my face waiting for me in my boot, yesterday I go

to open the door and have another huntsmen waiting for me! Little sh*t ran under my car, so f**king scared to drive it now!

Share this post


Link to post
Share on other sites

Got the car back today, soft engine mount for the one that wasn't changed. Not damaged, just wear and tear.

The guy I got to is pretty good with euro cars, and has a large portion of his workshop

dedicated. He changed my belt and pump with no issue, had the Renault tools and all.

Share this post


Link to post
Share on other sites

That's good, now drive it like you stole it (scares huntsmen off) and don't take any notice of faint noises its not a 2012 car :wink:

 

On a side note: PaulV is king

Share this post


Link to post
Share on other sites

Not going to lie,

I need to take a break from reading the forums, at least til I pick up my 172, reading about them makes the wait so agonising!

Share this post


Link to post
Share on other sites
Dude, I hate them.

I was running late today by the way... I know realize why I love my car. How does it accelerate like that on second, so much torque!

That's the thing my friends noticed when I had my 172. Pick up in 3rd is like pick up in 2nd of a standard hatch. These guys are driving 308 kings woods and other classic metal.

Share this post


Link to post
Share on other sites
Dude, I hate them.

I was running late today by the way... I know realize why I love my car. How does it accelerate like that on second, so much torque!

 

I have the odd day where the car doesn't get into fifth and barely into fourth, despite doing several 80km/h sections. Just to experience the pickup in 2nd and 3rd :D

Share this post


Link to post
Share on other sites

The thing I noticed both with my 182 and now 172 is the pull it also has in 5th on the freeway.....it's like another gear and not at all like an overdrive.

 

The Megane is similar in 5th, but 6th gear is like a snail.....fuel consumption saving and nothing more.

Share this post


Link to post
Share on other sites

Midrange is excellent in these for what they are. Roll on acceleration in 5th makes overtaking on single lane roads effortless.

Share this post


Link to post
Share on other sites

Sometimes it doesn't wanna go into 3rd or 4th and gets stuck... More then happy to throw it in to second, it sounds that good. Up a hill you notice 3rd alot more... On the stretch not much to be honest.

Share this post


Link to post
Share on other sites

So a mate (black eye now) slammed the passenger door by "accident", window got stuck in and havoc was caused. We undid the door panel which was f**king tedious however the window still crunches on the way down.

 

Any web links or tips on how to take of panels and fix the pully system

In the window? Did a quick search however Nothing on 172 or 82's sports and cups- only the clio scenic model.

 

Any links or things you guys may have found helpful?

Share this post


Link to post
Share on other sites

Bump.

 

Quick question lads, is there a thread we have here on RS Tuning the 172? Just general FYI's, what it does, how

Much, what it effects etc etc?

 

Tried I search, I may be inputting the wrong key terms. Hope your all well!

Share this post


Link to post
Share on other sites

So, I took my car to Paul for a service- normal service at 80,000 kays, and of course, the mechanic who put my belt on 5,000 Kay's ago burnt me- timing is out of place and one of the tooths may not be functioning. Although this isn't mechanically dangerous due to the fact that the belt has been changed, the car is however running not up to scratch as the timing is retarded according to Paul.

 

To get it up to it's standard capacity, Paul said he needs to put in a new belt system.

 

I'm pretty gutted, $1,200 later. Paul said to speak to my mechanic about a refund, but I don't like my chances.

Worse case scenario I'm booked in with Paul at the end of January, so I'll be eating out of a tin till then so I can get the coin saved. I would of gone to Paul from the start but he was booked for a whole month and the belt needed attending to and to be honest, I trusted this guys work.

 

Sad day for me, I was just starting to really open her up and see how she went- now, I'm getting half the deal. May as well have a Scenic.

Share this post


Link to post
Share on other sites

Seriously mate, get something in writing from Paul and take it to the place where they did your belts 5000km ago. Make clear to them that the belt has to be re-done and try push for a reasonable figure ($500 to $800 perhaps).

 

You can only ask!

 

Best of luck mate.

Share this post


Link to post
Share on other sites

If you have evidence that the job wasn't done properly and needs to be done again, and the mechanic is being difficult about it and won't come to the party at all......in Victoria we have a body called VCAT (Consumer Affairs), where you pay a small fee and go to a hearing/mediation. I'm sure NSW has a similar body.

 

Just the mention of that will probably change his attitude.

 

And $1200 for a belt change is a rip off. I have been quoted $750 and $800 here in Melb by Renault specialists.

Share this post


Link to post
Share on other sites

Paul charges $1100 iirc?

Spoke with my mechanic who spoke with Paul- he's going over it again, if not done correctly he's covering everything for the belt and pump. Lucky.

 

Imagine my car at full capacity- I thought it was a beast as is.

Share this post


Link to post
Share on other sites

Good result! When I was in getting my car serviced I watched other mechanics coming to him for help with customer cars.

I'm not trying to marginalise your battle but often this would have to progress down the Vcat/cttt to get results. It's great that you were able to get a positive response before that!

Just be sure to document everything related to the issue and get expectations/promises clearly set out in writing by all parties where possibly to help save future headaches.

Enjoy the extra unleashed ponies!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...