Jump to content
eight

what's wrong with the website?

Recommended Posts

As the heading says. What's wrong? No content displayed in any lounge.

Share this post


Link to post
Share on other sites
10 hours ago, eight said:

As the heading says. What's wrong? No content displayed in any lounge.

Hi, we had an issue upgrading the site to the 4.4 firmware, and our customised skin.  Its been worked on overnight by our tech support, and IPS in the USA is trying to investigate why Tapatalk and our skin have had issues with the new software. Thanks for your patience :)

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, PaulD said:

Hi, we had an issue upgrading the site to the 4.4 firmware, and our customised skin.  Its been worked on overnight by our tech support, and IPS in the USA is trying to investigate why Tapatalk and our skin have had issues with the new software. Thanks for your patience :)

Was there a post notifying of the plan to upgrade? Would help if there was one indicating an approximate time scheduled for the change, so that we don't all go in to a panic and call 000 (not really, but apparently some people did when Facebook/Instagram were down yesterday :44: ) when we can't get on to the site.

  • Like 1

Share this post


Link to post
Share on other sites

Good idea about a notice for scheduled maintenance work.

I noticed Tapatalk wasn't working but usually allow a week before posting something up.

  • Like 1

Share this post


Link to post
Share on other sites
14 minutes ago, SamR said:

Was there a post notifying of the plan to upgrade? Would help if there was one indicating an approximate time scheduled for the change, so that we don't all go in to a panic and call 000 (not really, but apparently some people did when Facebook/Instagram were down yesterday :44: ) when we can't get on to the site.

Typically, this isnt required.  4.3 to 4.4 is a minor type upgrade that is handled by our IT consultant, and normally happens almost instantly from the Admin CP.  We werent expecting the upgrade to throw errors.  If we knew it was going to cause errors, we probably wouldn't have done it 😂

Share this post


Link to post
Share on other sites
1 hour ago, PaulD said:

Typically, this isnt required.  4.3 to 4.4 is a minor type upgrade that is handled by our IT consultant, and normally happens almost instantly from the Admin CP.  We werent expecting the upgrade to throw errors.  If we knew it was going to cause errors, we probably wouldn't have done it 😂

Fair enough, as a software tester I wouldn't have been expecting things to go smoothly so would have warned people of the possibility of problems...
I've been doing this too long, so am pessimistic about these things 😜

  • Like 1

Share this post


Link to post
Share on other sites
5 minutes ago, SamR said:

Fair enough, as a software tester I wouldn't have been expecting things to go smoothly so would have warned people of the possibility of problems...
I've been doing this too long, so am pessimistic about these things 😜

Are you volunteering to help Sam? :D

We can always use the help these days!  

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...