Jump to content
Rivmeister

Can we start a "how to" thread on using the new forum?

Recommended Posts

Just trying to find my way around the new format.

 

Got a few questions:

 

Why does my profile say 0 warning points and others don't?

 

How do I get the Gif to work for my avatar?

 

Will we be able to indicate our car on our profile?

 

Otherwise, nice fresh update.

Share this post


Link to post
Share on other sites

Nooo! I always enjoy Supreme Mofo's dog. Cracks me up all the time.

You called?

 

spEBddO.gif

 

 

 

Why does my profile say 0 warning points and others don't?

 

Appears that way for me too, so will be the same for everyone :)

Share this post


Link to post
Share on other sites

This new layout keeps killing my browser. My browser - it don't like....

 

And the buttons keep disappearing. I'm so sad.

 

GM

What browser do you have?

Share this post


Link to post
Share on other sites

I was using the Google browser - now I'm trying chrome. Seems 100% better.

 

I'm using an android tablet.

Must be the age of the device as Chrome has been the default browser for Android for some time.

Share this post


Link to post
Share on other sites

Ok, here's another question... How do you set the preferences to log in automatically so I can bookmark certain forum pages directly? (Like we could before)
Thx

Share this post


Link to post
Share on other sites

How do u post up a youtube link?

besides copy & paste of course.

 

Third button from the left on the top row is 'special BBCode' ... youtube and others are in there. 

Share this post


Link to post
Share on other sites

Is there a way to preview a post before posting? 

 

Yes, in "More Reply Options", basically the same as the old forum.

Share this post


Link to post
Share on other sites

Yes, in "More Reply Options", basically the same as the old forum.

 

Ha ha ... oops. Some of the buttons (such as that one) look grayed out but that's just their colour. Thanks. 

Share this post


Link to post
Share on other sites

There is a button to the left of the box "Start New Topic" in the top right hand corner of the screen.

 

Doesn't look like a button but it is

Share this post


Link to post
Share on other sites

Just trying to find my way around the new format.

 

Got a few questions:

 

Why does my profile say 0 warning points and others don't?

 

    Other's warnings are hidden, only mods/admin can see. Other users can't see  your warning points either

 

 

Will we be able to indicate our car on our profile?

 

    Admin can set up custom fields for the profile

 

Otherwise, nice fresh update.

Share this post


Link to post
Share on other sites

How do you mark forums read?

For individual forums, you can click on where it says "new posts" in green to clear and mark that forum as read. 

 

I run an ipb forum also, and at the bottom of mine there is an option 'mark community read' which does the whole forum, not individual sub forums. might be  a setting for it somewhere the admin can switch on.

Share this post


Link to post
Share on other sites

Ok, here's another question... How do you set the preferences to log in automatically so I can bookmark certain forum pages directly? (Like we could before)

Thx

When you sign in, ensure 'remember me' is selected.

Share this post


Link to post
Share on other sites

When you sign in, ensure 'remember me' is selected.

 

​Unfortunately, that doesn't seem to work. I've selected 'remember me' when logging in, but when I later try to access a bookmarked forum during a new browser session, I end up on a page titled "Sorry, we can't find that!" followed by a statement that I don't have permission to view that forum, and that I should log in.

​The old system had a 'log me in automatically' setting that worked like a charm, taking me straight to the requested page.

​Any other suggestions?

Share this post


Link to post
Share on other sites

I'm currently trying to PM, but it gives me the error that "the member ____ can not use the messaging system". Is this the case for everyone else right now?

Share this post


Link to post
Share on other sites

Well I don't see anything on my profile to see you've tagged me.



However, just looking at my phone @Jeffie, Tapatalk says you mentioned me. How do we convert that to the www for those that don't Tap.

Share this post


Link to post
Share on other sites

Can someone tell me how I can change from the full site to the mobile version?

The first thing I do on my mobile is switch it the other way :)

Share this post


Link to post
Share on other sites

Fair enough - but how do you do that then? No idea how I did it in the first place and I can't seem to find where to thaswitch to the mobile version on the full site anywhere...

Share this post


Link to post
Share on other sites

Might have to delete cookies to reset to default.

Share this post


Link to post
Share on other sites

Fair enough - but how do you do that then? No idea how I did it in the first place and I can't seem to find where to thaswitch to the mobile version on the full site anywhere...

 

Scroll right down to the bottom of the page. The option is down there to go to the full site.

Share this post


Link to post
Share on other sites

He wants to go back the other way. Desktop to mobile.

Share this post


Link to post
Share on other sites

Might have to delete cookies to reset to default.

Yep that's fixed it - cheers Tommo. I did think that I may need to go that route but was hoping that I had just *missed* where I could do that via the forum itself.

 

Scroll right down to the bottom of the page. The option is down there to go to the full site.

 

He wants to go back the other way. Desktop to mobile.

Thanks guys. I couldn't see it at the time because I couldn't get the mobile site back up, but I must've accidently selected the option to switch and was looking for similar on the full site to go back but couldn't see an icon/button/toggle to go back on the full site. Similar forums I am on have the ability to switch between both versions - usually at the top or bottom of the page - so if any mods are reading this, can you please put an option on the full site to allow people to switch back to the mobile version? Saves having to clear cookies/data and then re-enter all your log-ins etc for everything :)

Share this post


Link to post
Share on other sites

This new forum is not very mobile friendly. There is no advanced post option shown on a mobile device even when viewing the full website.

 

I personally think that mobile useability has taken a big step backwards for the sake of being pretty.

 

For example it is now impossible to post a youtube link from a mobile device.

Share this post


Link to post
Share on other sites

This new forum is not very mobile friendly. There is no advanced post option shown on a mobile device even when viewing the full website.

 

I personally think that mobile useability has taken a big step backwards for the sake of being pretty.

 

For example it is now impossible to post a youtube link from a mobile device.

 

Have you tried using an app to interface, such as Tapatalk? That should feel better. 

 

The YouTube thing would be nice via mobile ... agree. 

Share this post


Link to post
Share on other sites

I'm not paying money to have functionality that we used to have before the "refresh".

 

It's not just this forum but a few others which used to be great but with this new format have been lost. I don't even get emoticons!

Share this post


Link to post
Share on other sites

I'm not paying money to have functionality that we used to have before the "refresh".

 

It's not just this forum but a few others which used to be great but with this new format have been lost. I don't even get emoticons!

 

Were you responding to me? I don't think I said anything about paying money. 

Share this post


Link to post
Share on other sites

How do I reset or delete the 'whats on your mind' comment I left on my profile that is shown to others?

Share this post


Link to post
Share on other sites

How do I reset or delete the 'whats on your mind' comment I left on my profile that is shown to others?

Why, are you sad no longer?  :mrgreen:

 

Sorry, I got no answers for that one but just had to look at your comment.

  • Like 1

Share this post


Link to post
Share on other sites

Can't say I've used the mobile version Homer but Tapatalk (which I believe R182 was eluding to is free to download) is awesome. Only thing I can't do on it is upload photos to the gallery.

  • Like 1

Share this post


Link to post
Share on other sites

Why, are you sad no longer?  :mrgreen:

 

Sorry, I got no answers for that one but just had to look at your comment.

 

Ah yeah thats funny  :wacko: Opened myself up to that 1! made me laugh though. thanks

 

Do miss it though. might have to replace it in future :wink2: that redline. . .

Share this post


Link to post
Share on other sites

Uhh this is ridiculous but how do I copy and paste text? I've written a lengthy post in notepad on my laptop and pasting said text into the reply box results in... nothing :furious:

I also have trouble posting photobucket images and web addresses. Basically I cant work out this forum at all. Are there cookies or other computer related mumbo jumbo I can change to fix these issues? I'm using Internet Explorer btw.

 

Thank You! 

Share this post


Link to post
Share on other sites

Uhh this is ridiculous but how do I copy and paste text? I've written a lengthy post in notepad on my laptop and pasting said text into the reply box results in... nothing :furious:

I also have trouble posting photobucket images and web addresses. Basically I cant work out this forum at all. Are there cookies or other computer related mumbo jumbo I can change to fix these issues? I'm using Internet Explorer btw.

 

Thank You! 

 

I can paste ... so it's definitely something on your end. Have you tried using Chrome browser ... even if just to confirm if IE is causing the issue (it does have a habit of being the root cause of a lot of non-performance). 

Share this post


Link to post
Share on other sites

There are know bugs, someone posted about in the Website Feedback section, with IE.

 

There is a switch in the top left corner of the text edit box that changes from html mode to text mode, have you tried that?

Share this post


Link to post
Share on other sites

'How do'   you change your username.   I initially created the profile with FB and just imported my full name and don't wanna start a new account.   NAKED 

Share this post


Link to post
Share on other sites

'How do'   you change your username.   I initially created the profile with FB and just imported my full name and don't wanna start a new account.   NAKED 

All done, emuPirate!

:wink:

Share this post


Link to post
Share on other sites

There is a switch in the top left corner of the text edit box that changes from html mode to text mode, have you tried that?

this did work. I posted up in my ride thread.

I did run into another issue however. I clicked the img address link in photobucket and instead of embedding the picture into my post it left a link to my image . Any pointers?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×